Home of the Squeezebox™ & Transporter® network music players.
Page 88 of 113 FirstFirst ... 3878868788899098 ... LastLast
Results 871 to 880 of 1126
  1. #871
    Member
    Join Date
    Aug 2007
    Location
    The Netherlands
    Posts
    45
    Quote Originally Posted by pinkdot View Post
    Anyone having any luck installing the 7.9 nightly in ssodsmod? I'm getting the message ' unknown squeezesever version'. It looks like ssods is checking the lms version.
    It seems that something is broken in the routines.sh to find the verion number of slimserver.pl. I'm not an sed expert but this line isn't working anymore:

    Code:
    sed -n 's/^[^#]*\$VERSION[ \t]*=[ \t]*'"'"'\([012345678\.]*\)'"'"'[ \t]*;/\1/p' ${SSBIN} 2>/dev/null

  2. #872
    Senior Member
    Join Date
    Nov 2009
    Posts
    1,273
    Quote Originally Posted by Zucht View Post
    It seems that something is broken in the routines.sh to find the verion number of slimserver.pl. I'm not an sed expert but this line isn't working anymore:

    Code:
    sed -n 's/^[^#]*\$VERSION[ \t]*=[ \t]*'"'"'\([012345678\.]*\)'"'"'[ \t]*;/\1/p' ${SSBIN} 2>/dev/null
    Thanks, for the hint! Changed the line to:

    Code:
    sed -n 's/^[^#]*\$VERSION[ \t]*=[ \t]*'"'"'\([0123456789\.]*\)'"'"'[ \t]*;/\1/p' ${SSBIN} 2>/dev/null
    (just added the 9)

    Working again!

  3. #873
    Senior Member
    Join Date
    Nov 2009
    Posts
    1,273
    @Zucht do you still have the ssods mod package for i686? You posted this before but the link is dead. Would be very helpfull. Thx
    Last edited by pinkdot; 2014-06-10 at 13:58.

  4. #874
    Senior Member
    Join Date
    Jan 2013
    Posts
    234

    SSODS on Android Linux chroot

    Hi,
    I'm trying to run LMS on an Android device (Odroid 3), using Linux Deploy app and Debian wheezy image.
    I have explained "why" here: http://forums.slimdevices.com/showth...d-Linux-chroot

    It actually worked well, performance is very good, but I had to compile LMS from scratch and it takes time. So I remembered old friend SSODS, which I use on Qnap.

    I have successfully installed ssodsmod and LMS 7.8.1 in 5-10 minutes time, but LMS is not starting. Server log is only showing "ssctrl Starting SqueezeboxServer 7.8.1-1401187905." and staying like that.

    - installed with root user
    - I have created user:ssods and group:ssods with "groupadd ssods" and "useradd -g ssods ssods"
    - installed LMS versions between 7.6.0-7.9.0
    - tried also flipflips unmodded ssods 4.14 with 7.6.0

    any help?

  5. #875
    Member
    Join Date
    Jan 2012
    Location
    United Kingdom
    Posts
    43

    Installing SSODS on Synology ds212+

    Hi

    I've been following this thread and I understand that I will need SSODSmod 4.14 eabi to allow me to install v7.8 of lms on my ds212+, but I wondered if there are any installation instructions anywhere for both ssods and the install of lms after that? Not sure how to go about the actual installation...

    Thanks in advance...

    Will

  6. #876
    Senior Member
    Join Date
    Nov 2009
    Posts
    1,273
    Quote Originally Posted by willsy View Post
    Hi

    I've been following this thread and I understand that I will need SSODSmod 4.14 eabi to allow me to install v7.8 of lms on my ds212+, but I wondered if there are any installation instructions anywhere for both ssods and the install of lms after that? Not sure how to go about the actual installation...

    Thanks in advance...

    Will
    Installation instructions can be found here: http://oinkzwurgl.org/ssods_installation

    SSODSmod with eabi here: http://forums.slimdevices.com/showth...l=1#post745875

  7. #877
    Senior Member Sakkerju's Avatar
    Join Date
    Mar 2010
    Location
    Netherlands (above sea level)
    Posts
    146
    Though specifically written for Synology Diskstations, this post is a setup guide for 'starters'
    http://forum.synology.com/enu/viewto...?f=131&t=23430
    Squeezebox Server 7.9.1 (Pinkdot build) *** Squeezebox family: 3x Radio (Black-White-Red) / 2x Touch / 2x Controller / Android App / SqueezePlay *** AKG K240-DF headphone
    Synology DS415play - DSM 6.x *** Denon PMA1500ae (analog)*** Kef iQ7 S.E *** Xbox One X 4K Blu-ray player *** Squeeze Control (UWP app for Windows 10 and Xbox One X)

  8. #878
    Member
    Join Date
    Jan 2012
    Location
    United Kingdom
    Posts
    43
    Thanks so much guys, I'll take a look there. Much appreciated

  9. #879
    Junior Member
    Join Date
    Jan 2014
    Posts
    9

    Lms 7.9

    Hi,
    I am uisng x86 NAS, is there support of LMS ver 7.9 on x86 Synology NAS? Because I want to have support of DSD playback.
    Thanks in advance.

  10. #880
    Senior Member
    Join Date
    Sep 2009
    Location
    Norway
    Posts
    324
    Quote Originally Posted by obee View Post
    Hi,
    I am uisng x86 NAS, is there support of LMS ver 7.9 on x86 Synology NAS? Because I want to have support of DSD playback.
    Thanks in advance.
    +1 - but with a QorIQ chipset.

    /Claus

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •