Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5

Hybrid View

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    20

    On/off connection to ReadyNAS

    Sorry to register just to cry for help on the first post but I'm new to all things Squeezebox and I'm having a bugger of a time setting it up.

    I've managed, eventually, to get my new Radio (and the new Duet...) to 'see' my ReadyNAS Duo over the wireless network. I know it can see it because if I go to the 'Music Folder' menu, it find the folders on the NAS.

    Unfortunately if I go to either the Artist or Album folder, it says 'Empty' every time. There's nothing wrong with the files on the NAS, they have proper id3 tags and everything (they're mp3s).

    Strangely as I started typing this, it now won't let me get into the Music Folder menu anymore - it now says 'Problem connecting' in there. It was working earlier, I changed nothing...

    I can get internet radio to run fine on both the Radio and the Duet by the way.

    Has anyone else seen anything like this? I've got 7.4.0 of SqueezeServer running on the NAS I think. Basically I'm just wondering if I'm doing something stupid or whether this is the type of thing that'll get ironed out with software releases.

    Cheers,
    cid.

  2. #2
    Senior Member
    Join Date
    Oct 2007
    Location
    Redwood City, Ca
    Posts
    448
    Call support. There's a known (serious) bug with 7.4.0 on the readynas. There is a work-around that support can walk you through.

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    5

    ReadyNas Duo

    What's with releasing 7.4 with a known bug! Ridiculous. I was just about to order a Squeezebox Radio but thought I'd check here first.

    Also seriously annoyed I can't use 7.4 with my existing Duet and ReadyNas Duo.

  4. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    20
    Quote Originally Posted by zygote View Post
    Also seriously annoyed I can't use 7.4 with my existing Duet and ReadyNas Duo.
    Me too mate, me too. I'm having a nightmare trying to get it all to work and can't figure out whether it's something I'm doing wrong or if the 7.4 update is causing the grief, therefore I just have to wait for that to get sorted out. I'm just going to ignore it for a while until there's some kind of update and see what happens then I think.

  5. #5
    Senior Member
    Join Date
    Oct 2007
    Location
    Redwood City, Ca
    Posts
    448
    Quote Originally Posted by zygote View Post
    What's with releasing 7.4 with a known bug! Ridiculous. I was just about to order a Squeezebox Radio but thought I'd check here first.

    Also seriously annoyed I can't use 7.4 with my existing Duet and ReadyNas Duo.
    It wasn't known when we released it... it was "known" after we released it and found the bug. :/

    It is actually fixed in the 7.4.1 nightlies, and a 7.4.1 release is coming very very soon.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •