Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Greg Patterson
    Guest

    SlimServer 5.2.1 and Fishbone with Browse by and Search BoxBroken

    With the last couple of nightly builds I have noticed that the search
    box no longer returns any results when "Search by Artist" or "Search
    by Album" is selected. Haven't tried the others but I am doubtful they
    work either; I'm in the middle of doing a complete rescan after
    hitting "Wipe Cache" with the hope that this will correct
    it...........

    Anyone else having this problem?

  2. #2
    NOT a Slim Devices Employee kdf's Avatar
    Join Date
    Apr 2005
    Posts
    9,493

    SlimServer 5.2.1 and Fishbone with Browse by and SearchBox Broken

    yup, I know about it. its just a matter of finding the right way to fix it
    properly. 5.2.1 now lets the server create the home links, instead of relying
    on skins to keep current with all the various plugins that might want to add to
    the web interface. This, however, has created a problem for the Fishbone skin.
    I'm working on a fix which splits the search off into its own pulldown. Look
    for it in tomorrow's build and let us know what you think.

    -kdf

    Quoting Greg Patterson <gdavidp (AT) gmail (DOT) com>:

    > With the last couple of nightly builds I have noticed that the search
    > box no longer returns any results when "Search by Artist" or "Search
    > by Album" is selected. Haven't tried the others but I am doubtful they
    > work either; I'm in the middle of doing a complete rescan after
    > hitting "Wipe Cache" with the hope that this will correct
    > it...........
    >
    > Anyone else having this problem?
    >

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •