Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1

    MySqueezebox.com login issues & the SB experience in general

    I have upgraded to 7.4 on my Squeezebox classic. It is in a wired configuration.

    Squeezebox Server appears to be working just fine.

    I have successfully logged in to MySqueezebox.com by going to the web page and using my existing details. HOWEVER - when I enter my MySqueezebox.com user name and password into either the Squeezeserver control panel or the settings pages in the web control panel, the system tells me the details are invalid, even though I'm logged on directly at the web page. This means that I can't access mysqueezebox.com from my SB3.

    Does anyone have any ideas on how to fix this?
    Last edited by Squeezemeister; 2009-10-02 at 05:12. Reason: Better explains what I feel.

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,353

    MySqueezebox.com login issues

    > Does anyone have any ideas on how to fix this?

    What exact build did you install? Can you enable debugging for network.squeezenetwork and try again. Then upload your server.log file.

  3. #3
    I am running: Version: 7.4.0 - r28660 @ Sun Sep 27 06:02:06 PDT 2009

    As for the rest, how would I go about doing what you ask?

    Thanks in advance.

  4. #4
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,232
    Is this the correct log you need?

    Same issue here, SC7.4 will not accept my valid SN (MySB) login info.
    Version: 7.4.0 - r28660 @ Sun Sep 27

    ================================================== ======================



    [09-09-29 18:01:05.9535] Plugins::LazySearch2::Plugin::scanDoneCallback (2059) Lazifying database items not already done
    [09-09-29 18:01:05.9804] Plugins::LazySearch2::Plugin::lazifyDatabase (2099) No database items require lazification
    [09-09-29 18:02:36.7392] Slim::Networking::SqueezeNetwork::_error (430) Unable to login to SN: Invalid mysqueezebox.com username or password.
    [09-09-30 05:23:21.8283] main::init (320) Starting Squeezebox Server (v7.4.0, r28660, Sun Sep 27 06:02:06 PDT 2009) perl 5.010000
    [09-09-30 05:23:27.0626] Slim::Web::HTTP::addPageFunction (2373) Error: Slim::Web::HTTP::addPageFunction() is deprecated - please use Slim::Web::Pages->addPageFunction() instead
    [09-09-30 05:23:27.0633] Slim::Web::HTTP::addPageFunction (2373) Backtrace:

    frame 0: Slim::Utils::Log::logBacktrace (/<C:\PROGRA~1\SQUEEZ~1\server\SQUEEZ~3.EXE>Slim/Web/HTTP.pm line 2373)
    frame 1: Slim::Web::HTTP::addPageFunction (C:\Documents and Settings\All Users\Application Data\Squeezebox\Cache\InstalledPlugins/Plugins/LazySearch2/Plugin.pm line 2690)
    frame 2: Plugins::LazySearch2::Plugin::webPages (/<C:\PROGRA~1\SQUEEZ~1\server\SQUEEZ~3.EXE>Slim/Plugin/Base.pm line 68)
    frame 3: Slim::Plugin::Base::initPlugin (C:\Documents and Settings\All Users\Application Data\Squeezebox\Cache\InstalledPlugins/Plugins/LazySearch2/Plugin.pm line 633)
    frame 4: Plugins::LazySearch2::Plugin::initPlugin (/<C:\PROGRA~1\SQUEEZ~1\server\SQUEEZ~3.EXE>Slim/Utils/PluginManager.pm line 323)
    frame 5: (eval) (/<C:\PROGRA~1\SQUEEZ~1\server\SQUEEZ~3.EXE>Slim/Utils/PluginManager.pm line 323)
    frame 6: Slim::Utils::PluginManager::load (slimserver.pl line 501)
    frame 7: main::init (slimserver.pl line 572)
    frame 8: main::main (slimserver.pl line 98)
    frame 9: PerlSvc::Interactive (/<C:\PROGRA~1\SQUEEZ~1\server\SQUEEZ~3.EXE>PerlSvc. pm line 99)
    frame 10: PerlSvc::_interactive (slimserver.pl line 0)
    frame 11: (eval) (slimserver.pl line 0)

    [09-09-30 05:23:43.2504] Plugins::LazySearch2::Plugin::scanDoneCallback (2059) Lazifying database items not already done
    [09-09-30 05:23:43.2740] Plugins::LazySearch2::Plugin::lazifyDatabase (2099) No database items require lazification
    [09-09-30 06:17:24.6002] Slim::Networking::SqueezeNetwork::PrefSync::shutdo wn (148) SqueezeNetwork pref sync shutdown
    [09-09-30 06:17:24.6021] Slim::Networking::SqueezeNetwork::login (274) Logging in to www.test.squeezenetwork.com as xxxx@abc.com
    [09-09-30 06:17:24.8988] Slim::Networking::SqueezeNetwork::PrefSync::_init_ done (54) Got list of SN prefs to sync: 52 prefs
    [09-09-30 06:17:24.9029] Slim::Networking::SqueezeNetwork::_error (430) Unable to login to SN: Invalid mysqueezebox.com username or password.
    [09-09-30 06:17:33.0159] Slim::Networking::SqueezeNetwork::PrefSync::syncDo wnGlobal (197) Requesting global sync down from SN: { since => "1254302613" }
    [09-09-30 06:17:33.0169] Slim::Networking::SqueezeNetwork::_createHTTPReque st (376) Logging in to SqueezeNetwork to obtain session ID
    [09-09-30 06:17:33.0177] Slim::Networking::SqueezeNetwork::login (274) Logging in to www.test.squeezenetwork.com as a@bb.c
    [09-09-30 06:17:33.2510] Slim::Utils::Prefs::__ANON__ (767) SN session has changed, removing cookies
    [09-09-30 06:17:33.2520] Slim::Networking::SqueezeNetwork::_login_done (421) Logged into SN OK
    [09-09-30 06:17:33.2527] Slim::Networking::SqueezeNetwork::__ANON__ (385) Got SqueezeNetwork session ID
    [09-09-30 06:17:33.4744] Slim::Networking::SqueezeNetwork::PrefSync::_syncD own_done (220) Sync down data from SN: { prefs => {}, timestamp => "1254305841" }
    [09-09-30 06:18:35.2898] Slim::Networking::SqueezeNetwork::Players::_player s_done (104) Got list of SN players: (
    [],
    Last edited by toby10; 2009-09-30 at 03:45.

  5. #5
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,353

    MySqueezebox.com login issues

    > Is this the correct log you need?

    Yes, but not enough. Look for the server.log _file_ and see whether you see SN related errors in there. To get them, enable debugging.

  6. #6
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,232
    Thanks Michael.

    I updated to Sept. 30 version and it now accepts my valid login info.
    I thought that the Sun Sept 27 version was the correct version, but I guess not.

    Touch still won't connect to my correct MySB account, but I think that is best handled in beta forum.

  7. #7
    I'm still none the wiser about the debugging and the log upload. I'm reasonably IT savvy so I could probably work it out, but I'm not going to bother - life's too short.

    Heaven only knows how the average consumer views the Squeezebox experience, especially at installation & upgrade time. Mine never worked out of the box as I had to reconfigure my firewall to make even the basics happen. Most people would have given up there. Now that it works with Squeezecenter, or whatever it's called now under 7.4, I'm leaving well alone. Under wireless, the SB3 would experience drop-outs and re-buffering, that was solved by going to Powerplugs. When the thing is working, it is an awesome piece of kit. But the whole experience has cost me both time and money.

    I changed my router from the standard device that came with my broadband package to a Belkin Vision N1, thinking it would cure my wi-fi issues. It didn't. I bought new cordless phones to keep them off the same frequency as the router. That didn't work either. I went out and purchased Powerplugs and a 5m Ethernet cable. None of this stuff is cheap here in the UK, so whilst I bought the SB3 at a reasonable price of about ú160, I must have spent in the region of ú300 to get it to work reliably, not including all the time required to invest in finding a workable solution. Despite this, wi-fi is still flaky, hence the wired solution. And now the new version of mysqueezebox.com isn't working. I could have bought a Sonos single room solution at that consolidated price of ú460 and have had it working out of the box with no further financial or time investment.

    When support solutions involve debugging and uploading log files, I do wonder how commercially feasible the Squeezebox is, as most people simply won't accept this. It is not a consumer experience.
    Last edited by Squeezemeister; 2009-10-02 at 05:18. Reason: Better expalins what I feel

  8. #8
    Senior Member aubuti's Avatar
    Join Date
    Oct 2005
    Posts
    8,825
    Quote Originally Posted by Squeezemeister View Post
    I am running: Version: 7.4.0 - r28660 @ Sun Sep 27 06:02:06 PDT 2009
    That looks like the last nightly beta of 7.4.0, not the release version. I believe there's one big difference between the two, namely that with the beta MySB points to a test server (www.test.squeezenetwork.com) and the release points to the production MySB (www.mysqueezebox.com). You should probably upgrade to the release version. See http://forums.slimdevices.com/showthread.php?t=68583

  9. #9
    Senior Member pablolie's Avatar
    Join Date
    Feb 2006
    Location
    bay area, california.
    Posts
    1,137
    Quote Originally Posted by Squeezemeister View Post
    I have upgraded to 7.4 on my Squeezebox classic. It is in a wired configuration.

    Squeezebox Server appears to be working just fine.

    I have successfully logged in to MySqueezebox.com by going to the web page and using my existing details. HOWEVER - when I enter my MySqueezebox.com user name and password into either the Squeezeserver control panel or the settings pages in the web control panel, the system tells me the details are invalid, even though I'm logged on directly at the web page. This means that I can't access mysqueezebox.com from my SB3.

    Does anyone have any ideas on how to fix this?
    I experience the same issue. The Duet and the Booms connect no problem. The SB3s claim they can not find mysqueezebox.com.
    ...pablo
    Server: Virtual Machine (on VMware Workstation 14 Pro) running Ubuntu 18.04 + LMS 7.9.1
    System: SB Touch -optical-> Benchmark DAC2HGC -AnalysisPlus Oval Copper XLR-> NAD M22 Power Amp -AnalysisPlus Black Mesh Oval-> KEF Reference 1
    Other Rooms: 2x SB Boom; 1x SB Radio; 1x SB Classic-> NAD D7050 -> Totem DreamCatcher + Velodyne Minivee Sub
    Computer audio: workstation -USB-> audioengine D1 -> Grado RS1/Shure 1540

  10. #10
    Senior Member
    Join Date
    Oct 2006
    Posts
    123
    same for me my SB3 is not working I am using the latest stable release:
    Version: 7.4.0 - r28672 @ Mon Sep 28 17:48:40 PDT 2009
    Hostname: erde
    IP-Adresse des Servers: 192.168.56.2
    Server-HTTP-Portnummer: 9000
    Betriebssystem: Debian - DE - utf8
    Plattformarchitektur: x86_64-linux
    Perl-Version: 5.10.0 - x86_64-linux-gnu-thread-multi
    MySQL-Version: 5.0.75-0ubuntu10.2
    Anzahl erkannte Player: 1
    Creator of BrutefirDrc see http://sourceforge.net/projects/brutefirdrc/

    Hardware:
    Squeezebox v3 with digital out tweaking and custom power supply or/and AUDIO GD USB Sound Card, Tact TDA2200 Digital Amplifier, MBL 311-D Speaker, Velodyne Subwoofer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •