Home of the Squeezebox™ & Transporter® network music players.
Page 62 of 63 FirstFirst ... 125260616263 LastLast
Results 611 to 620 of 630
  1. #611
    Senior Member
    Join Date
    Dec 2011
    Location
    Boston, MA USA
    Posts
    130
    Quote Originally Posted by BoomX2 View Post
    Sure. It will probably be a couple days before I can spend much time on it.
    Great - I'm just happy someone else can take a look at it.

    Does the section with the Friday date rotate through other dates? You want it to start with today instead of tomorrow?
    Yes, exactly. Five days of forecasts. And the weather icon at the upper right rotates in sync with the forecast day. Except right now the first two days (today and tomorrow) don't match up.

    As I stated in my OP, I feel that it's Erland's Custom Clock Helper app that is the issue, but the timing is such that it happened when I switched from weatherunderground to weather.com. I would've reached out to Erland, but it appears he hasn't been online lately. Also, his Wiki has been timing out for the past three days, which is when I thought to give his docs on the Custom Clock applet a look.

    In case it helps with troubleshooting, I also use a very similar template on my Touch and it's showing the same inconsistency.

    Thanks.

  2. #612
    Senior Member
    Join Date
    Oct 2009
    Location
    Olathe, Kansas, US
    Posts
    279
    Quote Originally Posted by phred View Post
    Great - I'm just happy someone else can take a look at it.


    Yes, exactly. Five days of forecasts. And the weather icon at the upper right rotates in sync with the forecast day. Except right now the first two days (today and tomorrow) don't match up.

    As I stated in my OP, I feel that it's Erland's Custom Clock Helper app that is the issue, but the timing is such that it happened when I switched from weatherunderground to weather.com. I would've reached out to Erland, but it appears he hasn't been online lately. Also, his Wiki has been timing out for the past three days, which is when I thought to give his docs on the Custom Clock applet a look.

    In case it helps with troubleshooting, I also use a very similar template on my Touch and it's showing the same inconsistency.

    Thanks.
    Actually if you could send me the Touch version it would help. I have both a radio and touch, but the Touch is in a better location for me to tinker.

    Sent from my SAMSUNG-SM-G891A using Tapatalk

  3. #613
    Senior Member
    Join Date
    Dec 2011
    Location
    Boston, MA USA
    Posts
    130
    Quote Originally Posted by BoomX2 View Post
    Actually if you could send me the Touch version it would help. I have both a radio and touch, but the Touch is in a better location for me to tinker.
    I've attached the Touch version for your tinkering pleasure.

    Paying more attention to the actual forecast being returned for d1 and d2, they are also off by a day. And in case it helps, I'm running LMS 7.9.2 - 1533559127 on a Window 7 box.
    Attached Files Attached Files

  4. #614
    Senior Member
    Join Date
    Oct 2009
    Location
    Olathe, Kansas, US
    Posts
    279
    Quote Originally Posted by phred View Post
    I've attached the Touch version for your tinkering pleasure.

    Paying more attention to the actual forecast being returned for d1 and d2, they are also off by a day. And in case it helps, I'm running LMS 7.9.2 - 1533559127 on a Window 7 box.
    Try this one. The main changes I made are:
    - replace long day with shortday under the icon for periods D3-D5
    - replace hard coding of "Today" & "Tom'w" with shortday for periods D1 & D2

    It isn't going to be exactly what you had with the WU version as weather.com 10day data starts with tomorrow.
    Attached Files Attached Files

  5. #615
    Senior Member
    Join Date
    Dec 2011
    Location
    Boston, MA USA
    Posts
    130
    Quote Originally Posted by BoomX2 View Post
    Try this one.
    I can live with the changes you made, but I can't see any changes. It's possible I'm importing it incorrectly. I copied your text file and pasted into "import' in Custom Clock Helper. (Which is how I've imported every other layout.) Then clicked 'apply' and even restarted the Touch. But it still displaying the unchanged version.

  6. #616
    Senior Member
    Join Date
    Oct 2009
    Location
    Olathe, Kansas, US
    Posts
    279
    Sorry about that. So you can see the differences I tweaked the name. Look for Phred-BMX2 in the beginning of the name when selecting it in the custom clock app.

    Or you can delete "- BMX2" from the name in the text file and it will overwrite yours on your server.

    Sent from my SAMSUNG-SM-G891A using Tapatalk

  7. #617
    Senior Member
    Join Date
    Dec 2011
    Location
    Boston, MA USA
    Posts
    130
    Quote Originally Posted by BoomX2 View Post
    Sorry about that. So you can see the differences I tweaked the name. Look for Phred-BMX2 in the beginning of the name when selecting it in the custom clock app.
    Yes, I noticed that and that's what I imported. Then I selected it in Custom Clock Helper, applied and power-cycled the Touch. No change.

    Or you can delete "- BMX2" from the name in the text file and it will overwrite yours on your server.
    And I just tried this with the same result - no changes appearing on the Touch. I even tried restarting the Win 7 box where LMS lives.

    This is very odd. Any other suggestions?

  8. #618
    Senior Member
    Join Date
    Oct 2009
    Location
    Olathe, Kansas, US
    Posts
    279
    Quote Originally Posted by phred View Post
    Yes, I noticed that and that's what I imported. Then I selected it in Custom Clock Helper, applied and power-cycled the Touch. No change.


    And I just tried this with the same result - no changes appearing on the Touch. I even tried restarting the Win 7 box where LMS lives.

    This is very odd. Any other suggestions?
    I just deleted all other copies, downloaded what I submitted in post #614 above, and imported it again. It worked.

    https://forums.slimdevices.com/showt...l=1#post922771

    So I'm not sure what the issue is on your system. It might be cached somewhere in your LMS system or Touch. Try deleting it and making sure it doesn't show up on the touch and then import it again.

  9. #619
    Senior Member
    Join Date
    Nov 2010
    Location
    Hertfordshire, UK
    Posts
    2,833
    Quote Originally Posted by phred View Post
    Yes, I noticed that and that's what I imported. Then I selected it in Custom Clock Helper, applied and power-cycled the Touch. No change.


    And I just tried this with the same result - no changes appearing on the Touch. I even tried restarting the Win 7 box where LMS lives.

    This is very odd. Any other suggestions?
    On the Touch there's a menu item to clear custom clock images etc. Try that?
    LMS 7.9.2 on VortexBox Midi box, Xubuntu 18.04, FLACs 16->24 bit, 44.1->192kbps. 2 Touchs & EDO.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Also Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 18.04 laptop firefox/upplay or Android 'phone with Squeeze-Commander/BubbleUPnP controls LMS/Minimserver.

  10. #620
    Senior Member
    Join Date
    Dec 2011
    Location
    Boston, MA USA
    Posts
    130
    Quote Originally Posted by BoomX2 View Post
    I just deleted all other copies, downloaded what I submitted in post #614 above, and imported it again. It worked.
    So I'm not sure what the issue is on your system. It might be cached somewhere in your LMS system or Touch. Try deleting it and making sure it doesn't show up on the touch and then import it again.
    Well, I figured it out. Apparently there is an idiot sitting at my keyboard.

    Thanks to PasTim I went looking through the settings on the Touch and noticed that the screensaver for Custom Clock was still set to the original template. Once I changed it to the new Phred-BMX2 template all is well.

    Sorry for dragging you around the block, BoomX2. And thanks very much to PasTim.

    Now to change the Radio settings to match the Touch and then I can go take a very long walk.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •