Cool, all working now. Factory reset fixed the problem.. Still running
the same version of firmware.. 7.4.0 r7467

-----Original Message-----
From: touch-bounces (AT) lists (DOT) slimdevices.com
[mailto:touch-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of JJZolx
Sent: Thursday, 10 September 2009 9:39 a.m.
To: touch (AT) lists (DOT) slimdevices.com
Subject: Re: [SlimDevices: Touch] Remote working with Touch and latest
7.4build?


demdix;456731 Wrote:
> OK, so I've tried the remote out on my other Squeezebox's and it is
> working fine. Still no joy with using it on the Touch... is there a
> process that should be running that I can check? I've also tried my

SB3
> remote with the Touch and nothing is happening..
>
> I seem to remember a utility for the older devices that you could use
> that spat out the IR that it was receiving (IRserverSB?!?)
>
> Any ideas anyone? Or is it a dud unit?


Could be a bad sensor, but I'd try a factory reset first. If you do
this, you'll have to go through all of the initial setup again,
including re-entering your wireless password. I don't know if this has
been posted yet in the forum:

There's a Reset button on the back of the Squeezebox Touch, just above
the power jack (on the left side of the unit if you're looking at it
from the front).

Pressing the Reset button momentarily will reboot the device.

Pressing and holding the Reset button for approximately 15 seconds will
restore factory settings. Just hold it until you see the settings
restored message. You can also perform a factory reset from the
Settings > Advanced menu if the device isn't locked up.


--
JJZolx

Jim
------------------------------------------------------------------------
JJZolx's Profile: http://forums.slimdevices.com/member.php?userid=10
View this thread: http://forums.slimdevices.com/showthread.php?t=67672