Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4
  1. #1

    Exclamation Can't find address for SqueezeNetwork

    I'm trying to connect our SqueezeBox to the SqueezeNetwork, but I can't get it to lookup the address correctly. It plays web radio through via the AqueezeServer without problems.

    The error message is: "Can't find address for SqueezeNetwork. Go left to go back, go right to try again."

    As far as I understand has to be a problem with the DNS settings.

    I have found a few good links:
    (link not allowed in first post)

    As well as:
    (links not allowed in first post)

    I have tried DNS settings both as our router (used by our computers) as well as the DNS from our ISP. I have added the port forwarding as well as tried to put the SqueezeBox in DMZ-zone.

    I'm connecting to the internet via a Netgear RP614v4 router and a separate wireless access point. As I can reach both the SqueezeServer on the network and play web radio it can obviously access the Internet.

    Could there be any other problem?
    Is there any way to try the DNS lookup separately?

  2. #2

  3. #3

    Any ideas?

    Anyone with ideas on how to solve this problem?
    Any suggestions at all?

  4. #4
    QA Puppy -flame retardant jrichardson's Avatar
    Join Date
    Feb 2008
    CA - USA

    Exclamation upgrade your 7.3.3 version to 7.3.4

    This is a known issue with some Unix installs. Please upgrade to 7.3.4 to see if this corrects the behavior.

    IF it does not, then you need to call Support to diagnose the issue further.

    Download 7.3.4 from here: http://downloads.slimdevices.com/nightly/?ver=7.3
    James R.
    QA - breaking things so you don't have to

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts