Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Jul 2008
    Posts
    26

    Podcast plays but no sound

    I realize that I originally posted this in the wrong forum. I tried to move it, but could not, sorry for the repost, but it belongs here.
    ---------------------------------------------------------------------------
    No sound and sometimes cycles back to 0. I am using 7.3.3. But I also had the problem on 7.3.2. I have 7.3.3 on one computer and 7.3.2 on another. Both have no sound.

    All other internet music sources work. And sometimes the default podcasts work. ODEO does. Some Podcasts Alleys work, but some do not. But any podcasts I add do not play any sound.

    For example this :
    http://www.npr.org/podcasts.opml
    and
    http://www.cbc.ca/podcasting/podcasts.opml
    and
    http://podcasts.engadget.com/rss.xml

    gives me all the menus, titles, etc of all the podcasts it offers. It then loads it and starts to play. And even counts down the time. But there is no sound.

    They worked a couple of months back on 7.3.2 when I used it then. (I know they worked, just not sure what squeezeserver version I was on).

    I also tried to use mediafly. I had to modify them a little:

    http://www.cbc.ca/podcasting/includes/hourlynews.xml
    and
    http://podcasts.engadget.com/rss.xml

    NPR was already there.

    BUT again I have no sound. No sounds on ANY mediafly podcasts, their own or my own.

    Thanks for any assistance.

  2. #2
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Newbie here. Running SC 7.3.3 on ReadyNAS.
    I am having the same problem. Podcast plays, all text and images etc. No sound.
    Is there a fix for this?
    Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •