Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    1

    Original Squeezebox Wireless issue

    I didn't see a forum category on here about the original Squeezebox, so I guess this is the right place...

    I've had this thing connected to an 802.11b network, with 128 bit encryption for about 3 years with little problems aside from what seems to be the standard, intermittent losing connection and reboots.

    I upgrade to an 802.11g network and it refuses to connect, but only when I connect to an encrypted network. I know it only supports 802.11b and have set the wireless router to only B and still no luck. If I open up the network to no encryption it connects with no problems. Any ideas? Thanks!

  2. #2
    Senior Member funkstar's Avatar
    Join Date
    Nov 2005
    Location
    Scotland
    Posts
    4,071
    The original SqueezeBox only supports WEP encription, I suspect you are turning on WPA as that is normal for G wireless.

    [Project Log] Funkstars Digital Lifestyle - HEXUS.Community

    In use: 1x Touch, 1x Boom, 2x SB3, 1x Controller
    In a box: 1x Radio, 1x (Beta) Controller, 1x Receiver, 1x SB2 wired (silver), 1x SB (black), 1x SliMP3 (with rear shield)

    If you have any others, let me know, I'm interested!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •