Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    15

    Question SB classic: No IP-address via DHCP

    Hi,
    yesterday I received my first squeezebox and so far I'm happy with it.
    There was only a minor problem during setup, I could not get it working when using DHCP, as the box always reported that the DHCP server didn't respond.
    Not a big issue as I'm happy with a permanent address, but just curious ..

    The box is connected via WLAN to my router and the router is also the DCHP server. In general DHCP works fine in my network (using WLAN or LAN). More over, I can see that the DHCP server assigned a network address to my box, but for some reason the box didn't notice it....

    Haven't tested when using the LAN yet(do I have to reenter my WPA key when switching the box to LAN and then back to WLAN?)

    Any idea?
    Thanks

  2. #2
    Senior Member
    Join Date
    Dec 2008
    Location
    Enschede, The Netherlands
    Posts
    285
    Quote Originally Posted by squsqu View Post
    The box is connected via WLAN to my router and the router is also the DCHP server. In general DHCP works fine in my network (using WLAN or LAN). More over, I can see that the DHCP server assigned a network address to my box, but for some reason the box didn't notice it...
    Just curious. What router do you have? Cisco?
    Squeezebox Controller (fw r6038) + Squeezebox Receiver (fw 62) + 1TB fileserver, Windows XP SP3, running SqueezeCenter 7.3.4

    Download SC 7.3.4 from here: http://downloads.slimdevices.com/nightly/?ver=7.3

  3. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    15
    Quote Originally Posted by BastiaanR View Post
    Just curious. What router do you have? Cisco?
    It is a Fritz!Box.

  4. #4
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,317
    Quote Originally Posted by squsqu View Post
    ......Haven't tested when using the LAN yet(do I have to reenter my WPA key when switching the box to LAN and then back to WLAN?)

    Any idea?
    Thanks
    It should keep your WPA key. DHCP should not be a problem, my entire network including two SB players use DHCP without issue.

  5. #5
    Quote Originally Posted by squsqu View Post
    It is a Fritz!Box.
    I would update the firmware of the Fritz!Box first of all.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •