Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    3

    No more sound on my Slimp3

    Hi,

    I've been reading these forums ever since I got my Slimp3 second hand (student budget bla bla....) from eBay a few months ago.

    Since then my Slimp3's been working fine, no problems at all, until the day I decided to re-organise my network/power cables.

    At the time the Slimp3 was playing and I moved the power cable and the music started to stutter, it was all downhill from here.
    I tried everything I could think of to get the music back until eventually no sound at all. So now I have a Slimp3 that functions perfectly using the remote and the webinterface but that has no sound.

    I've tried three different power supplies.
    I've re-flashed the firmware.
    I've reset it to factory settings.
    I've lowered the bitrate in SC.
    I've opened it up to see if anyone was wrong, on first glance I could'nt tell.

    I think what's happened is that the initial power supply it came with from ebay was no good. Now that I've sourced the correct one its still not working.

    The only time it ever makes noise is when the amp is on and you plug in the power and makes a small 2 second sound like its being switched on - thats it.

    Anyway, any help would be greatly appreciated!
    Thanks!

  2. #2
    Junior Member
    Join Date
    Apr 2009
    Posts
    3
    *Bump*

    No one has any ideas?

  3. #3
    Senior Member
    Join Date
    Nov 2005
    Location
    Bern, Switzerland
    Posts
    318
    Hi there

    Is it a Slimp3 or a Squeezebox?

    I would send you the link to the wiki overview of devices but the wiki seems to be down.

    Try here:
    wiki.slimdevices.com

    Edit: WIki is up .. just very slow

    http://wiki.slimdevices.com/index.ph...wareComparison
    Last edited by Sike; 2009-04-13 at 13:18. Reason: Added link

  4. #4
    Senior Member
    Join Date
    Dec 2008
    Location
    Enschede, The Netherlands
    Posts
    285
    Last edited by BastiaanR; 2009-04-13 at 13:29.

  5. #5
    Junior Member
    Join Date
    Apr 2009
    Posts
    3
    Quote Originally Posted by Sike View Post
    Hi there

    Is it a Slimp3 or a Squeezebox?

    I would send you the link to the wiki overview of devices but the wiki seems to be down.

    Try here:
    wiki.slimdevices.com

    Edit: WIki is up .. just very slow

    http://wiki.slimdevices.com/index.ph...wareComparison
    Its a Slimp3

    Thanks, but you can't reset the Xilinx chip on the Slimp3 - according the Wiki that is...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •