Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Jeffrey Gordon
    Guest

    Bug? in nightly 5/19

    If I have just my squeezebox connected and go to player settings I can
    see the bitrate limit and set it without issues.

    However if I connect winamp to the stream.mp3, the bitrate limit is no
    longer shown under player settings for either the winamp player OR the
    squeezebox player. I have to restart slimserver to get the option back.



    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.2.1 (MingW32)
    Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

    iD8DBQFArOiVH0fQtyBJLGwRAuejAJsFHNX1Zqu6hdB9x/xi7A4vzwj7fQCgsejG
    0f0ICQmCb01q37zKOb3k++I=
    =6k1C
    -----END PGP SIGNATURE-----

  2. #2
    NOT a Slim Devices Employee kdf's Avatar
    Join Date
    Apr 2005
    Posts
    9,493

    Bug? in nightly 5/19

    Quoting Jeffrey Gordon <jeff (AT) thetank (DOT) org>:

    > If I have just my squeezebox connected and go to player settings I can
    > see the bitrate limit and set it without issues.
    >
    > However if I connect winamp to the stream.mp3, the bitrate limit is no
    > longer shown under player settings for either the winamp player OR the
    > squeezebox player. I have to restart slimserver to get the option back.


    doh!
    I know what causes that. it will be fixed for tomorrow. (my fault again
    -kdf

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •