Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Dixon, Bill
    Guest

    Remote sonic artifacts WAS: Apple Lossless playback

    nope. I'm running the sb direct into an SAE power amp ('70s high end gear) and a pair of Klipsch 3.1s.

    -----Original Message-----
    From: discuss-bounces (AT) lists (DOT) slimdevices.com
    [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com]On Behalf Of kdf
    Sent: Monday, May 17, 2004 4:30 PM
    To: Slim Devices Discussion
    Subject: Remote sonic artifacts WAS: [slim] Apple Lossless playback


    is your amp cracked up while the SB volume is low?
    -kdf
    Quoting "Dixon, Bill" <Bill.Dixon (AT) Level3 (DOT) com>:

    > Interesting. I can hear low level pops/thumps when no music is playing and I
    > use the remote. One for every button press. In addition, when the SB reboots
    > after a networke setup, I get a LARGE impulse pop when it recycles. I'm using
    > the analog outs.
    >
    > -----Original Message-----
    > From: discuss-bounces (AT) lists (DOT) slimdevices.com
    > [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com]On Behalf Of Jon Pipex Account
    > Sent: Monday, May 17, 2004 3:31 PM
    > To: discuss (AT) lists (DOT) slimdevices.com
    > Subject: [slim] Apple Lossless playback
    >
    >
    > I have the Apple lossless functionality working as expected streaming using
    > AIFF, however I am getting some digital noise. The noise is simply a crackle
    > that occurs intermittently. It seems to occur more frequently when I use the
    > remote control to navigate the menus on the Squeezebox. Has anyone had
    > similar problems, any ideas what this could be?
    >
    > Thanks,
    >
    > Jon
    >
    >





  2. #2
    NOT a Slim Devices Employee kdf's Avatar
    Join Date
    Apr 2005
    Posts
    9,493

    Remote sonic artifacts WAS: Apple Lossless playback

    Quoting "Dixon, Bill" <Bill.Dixon (AT) Level3 (DOT) com>:

    > nope. I'm running the sb direct into an SAE power amp ('70s high end gear)
    > and a pair of Klipsch 3.1s.


    so your amp is fixed gain? What is the volume level that you typically have
    your SB set at?

    -kdf

  3. #3
    NOT a Slim Devices Employee kdf's Avatar
    Join Date
    Apr 2005
    Posts
    9,493

    Remote sonic artifacts WAS: Apple Lossless playback

    Quoting "Dixon, Bill" <Bill.Dixon (AT) Level3 (DOT) com>:

    > nope. I'm running the sb direct into an SAE power amp ('70s high end gear)
    > and a pair of Klipsch 3.1s.
    >
    > -----Original Message-----
    > From: discuss-bounces (AT) lists (DOT) slimdevices.com
    > [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com]On Behalf Of kdf
    > Sent: Monday, May 17, 2004 4:30 PM
    > To: Slim Devices Discussion
    > Subject: Remote sonic artifacts WAS: [slim] Apple Lossless playback
    >
    >
    > is your amp cracked up while the SB volume is low?
    > -kdf
    > Quoting "Dixon, Bill" <Bill.Dixon (AT) Level3 (DOT) com>:
    >
    > > Interesting. I can hear low level pops/thumps when no music is playing and

    > I
    > > use the remote. One for every button press. In addition, when the SB

    > reboots
    > > after a networke setup, I get a LARGE impulse pop when it recycles. I'm

    > using
    > > the analog outs.
    > >
    > > -----Original Message-----
    > > From: discuss-bounces (AT) lists (DOT) slimdevices.com
    > > [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com]On Behalf Of Jon Pipex

    > Account
    > > Sent: Monday, May 17, 2004 3:31 PM
    > > To: discuss (AT) lists (DOT) slimdevices.com
    > > Subject: [slim] Apple Lossless playback
    > >
    > >
    > > I have the Apple lossless functionality working as expected streaming

    > using
    > > AIFF, however I am getting some digital noise. The noise is simply a

    > crackle
    > > that occurs intermittently. It seems to occur more frequently when I use

    > the
    > > remote control to navigate the menus on the Squeezebox. Has anyone had
    > > similar problems, any ideas what this could be?
    > >
    > > Thanks,
    > >
    > > Jon
    > >
    > >

    >
    >
    >
    >

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •