Home of the Squeezebox™ & Transporter® network music players.
Page 66 of 67 FirstFirst ... 165664656667 LastLast
Results 651 to 660 of 665
  1. #651
    Senior Member madpatrick's Avatar
    Join Date
    Apr 2006
    Location
    Hellevoetsluis, Netherlands
    Posts
    166
    No problem to update it manually.

    Is it an idea to give the beta version a different number like 4.1.x and then jump to 4.2.0 with a new release ?
    -
    Patrick

  2. #652
    Senior Member
    Join Date
    Oct 2014
    Location
    Pittsburgh PA
    Posts
    235
    Quote Originally Posted by madpatrick View Post
    No problem to update it manually.

    Is it an idea to give the beta version a different number like 4.1.x and then jump to 4.2.0 with a new release ?
    It's not only an idea, it's exactly what I plan to do the next time. I always try to learn from my mistakes. 😁
    Sam

  3. #653
    Senior Member Aesculus's Avatar
    Join Date
    Jan 2008
    Posts
    433
    Just checking in to make sure that everything being quiet here is a good sign. Some of the new features are a bit more subtle but they do improve the usability quite a lot.

    You can make sure you are on V4.2 by going to the server settings and plugin tab and check the value for DenonAVP/AVR Control.
    Chris

  4. #654
    Senior Member DavidBulluss's Avatar
    Join Date
    May 2013
    Location
    ADELAIDE, AUSTRALIA
    Posts
    456
    Quote Originally Posted by Aesculus View Post
    Just checking in to make sure that everything being quiet here is a good sign. Some of the new features are a bit more subtle but they do improve the usability quite a lot.

    You can make sure you are on V4.2 by going to the server settings and plugin tab and check the value for DenonAVP/AVR Control.
    Hi Chris, no issues to report here, all appears to be behaving! But I have been interstate and away from the system for a week so haven't been able to give it a very good thrashing yet

    Cheers, David
    Serverrpi3 pCP7.0.1 LMS8.1.2
    MediaUSB hard drive
    Lounge/dining areasSBT > Denon AVR2113 > Bose Acoustimass10 / Krix Seismix3 18" 300w RMS custom cinema sub (& AR 77XB t/table, Stanton 680MkII / Grado F-1+ > NAD7155 to phono pre-amp > Amp+)
    Family/kitchenSBT > Denon AVRX3000 zone 1 > Krix Acoustix F, Centrix C, Holographix R & Original Seismix 7 15" 400w RMS sub
    Alfrescoas above zone 2 > Krix Tropix
    OthersSB Player/androids > Bose Soundlink Mini
    SBT/SB Player Remotes Squeeze Ctrl/androids

  5. #655
    Senior Member Aesculus's Avatar
    Join Date
    Jan 2008
    Posts
    433
    Quote Originally Posted by DavidBulluss View Post
    Hi Chris, no issues to report here, all appears to be behaving! But I have been interstate and away from the system for a week so haven't been able to give it a very good thrashing yet

    Cheers, David
    That's great. Thanks for responding.
    Chris

  6. #656
    Senior Member
    Join Date
    Oct 2014
    Location
    Pittsburgh PA
    Posts
    235
    Version 4.3 of the plugin has been published. Following are the changes. See the wiki for more details. Note that you must select the "Enable audio settings menus?" option (turned off by default) from the player plugin menu in order to use the client audio settings plugin menu in the Squeezer and iPeng client apps. If you haven't tried it yet, I highly recommend that you do so.

    1. Add the ability to invoke any defined Quick Select command from the client plugin menu.

    2. Add support in the player plugin menu to specify Quick Select 4 or 5 for newer AVR models.

    3. Populate the client audio settings menu variables immediately upon invocation of a Quick Select command.

    4. Improve error handling and overall stability.
    Last edited by SamY; 2021-10-20 at 16:20.
    Sam

  7. #657
    Senior Member madpatrick's Avatar
    Join Date
    Apr 2006
    Location
    Hellevoetsluis, Netherlands
    Posts
    166
    Quote Originally Posted by SamY View Post
    Version 4.3 of the plugin has been published. Following are the changes. See the wiki for more details. Note that you must select the "Enable audio settings menus?" option (turned off by default) from the player plugin menu in order to use the client audio settings plugin menu in the Squeezer and iPeng client apps. If you haven't tried it yet, I highly recommend that you do so.

    1. Add the ability to invoke any defined Quick Select command from the client plugin menu.

    2. Add support in the player plugin menu to specify Quick Select 4 or 5 for newer AVR models.

    3. Populate the client audio settings menu variables immediately upon invocation of a Quick Select command.

    4. Improve error handling and overall stability.
    Thanks for continuously improvement
    -
    Patrick

  8. #658
    Senior Member madpatrick's Avatar
    Join Date
    Apr 2006
    Location
    Hellevoetsluis, Netherlands
    Posts
    166
    Hi,

    Currently no issues with the plugin. All is working well.

    When the squeezebox has been switched off due to, for example, a power failure, the squeezebox will restart.
    The amplifier will of course also be switched on. And.... Of course this happens at times you don't want to.
    Is it possible not to turn on the amplifier after the squeezebox has restarted?
    -
    Patrick

  9. #659
    Senior Member
    Join Date
    Oct 2014
    Location
    Pittsburgh PA
    Posts
    235
    Quote Originally Posted by madpatrick View Post
    Is it possible not to turn on the amplifier after the squeezebox has restarted?
    Hi Patrick! Good to hear from you and happy that the plugin is performing well in your setup.

    I'm assuming that, in your scenario, the machine that LMS is running on is not affected by the power outage, i.e. a laptop running on battery backup, etc. Otherwise, the Squeezebox would power up before the plugin was active. As far as how to detect the situation and not power the Denon on, I don't have any ideas offhand. Does the Squeezebox actually start playing music when it powers on? If not, it doesn't seem like it would be much of a problem. If it does, I can see how that could be annoying for sure but it should be possible to prevent it by going into the player's Audio settings in LMS and making sure that "Power On Resume" is set to something like "Stop at power off / Remain stopped at power on". Beyond that, we could examine a plugin debug log created during unplugging and replugging the player to see if there are any special player events that the plugin might be able to detect and take special action for. Let me know.
    Sam

  10. #660
    Senior Member madpatrick's Avatar
    Join Date
    Apr 2006
    Location
    Hellevoetsluis, Netherlands
    Posts
    166
    Quote Originally Posted by SamY View Post
    Hi Patrick! Good to hear from you and happy that the plugin is performing well in your setup.

    I'm assuming that, in your scenario, the machine that LMS is running on is not affected by the power outage, i.e. a laptop running on battery backup, etc. Otherwise, the Squeezebox would power up before the plugin was active. As far as how to detect the situation and not power the Denon on, I don't have any ideas offhand. Does the Squeezebox actually start playing music when it powers on? If not, it doesn't seem like it would be much of a problem. If it does, I can see how that could be annoying for sure but it should be possible to prevent it by going into the player's Audio settings in LMS and making sure that "Power On Resume" is set to something like "Stop at power off / Remain stopped at power on". Beyond that, we could examine a plugin debug log created during unplugging and replugging the player to see if there are any special player events that the plugin might be able to detect and take special action for. Let me know.
    Hi Sam,

    I'm enjoying the plugin very much and every time i'm using the Squeezebox.
    My LMS is running on a Linux server and is indead always powered ON and also has a UPS to protect an inmediate shutdown (not very good for a server....)
    The function "Resume at power On" is very handy in use.

    When i power on my Squeezebox it powers on the Denon and starts to play. No extra steps needed (Wife friendly.... )

    I don not know if you can detect the reboot time or something so you can calculate this back ?
    -
    Patrick

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •