Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 7 of 7
  1. #1

    transporter: I want to disable volume control

    Can this be done? I bought a unit on a whim. Let me say that the interface is absolutely incredible and much preferable to a Mac Mini with USB DAC. A transporter/SB simply has to be a source in your stereo system. The internet radio, pandora and last.fm make it worthwhile alone.

    Please advise if there is a way to disable the volume control as I am using my transporter with a preamp.

    Great product.

    Amit

  2. #2
    Senior Member
    Join Date
    Jul 2006
    Location
    Germany
    Posts
    627
    Amit,

    check out settings->player->_name-of-player->audio->Volume Control->Output Level is fixed at 100%

    description of this function:
    "You can fix the volume control at 100% if you are using the volume control on your amplifier to control loudness or need perfect digital passthrough. This affects both digital and analog volume."

    kind regards,
    Markus

  3. #3
    Markus,

    Is this via the squeeze center or is on the unit itself? I'm guessing this is accomplished via the web interface. I just can't find settings.

    Amit

  4. #4
    Senior Member radish's Avatar
    Join Date
    Apr 2005
    Location
    Red Bank, NJ
    Posts
    5,052
    Bottom right of the web interface.

  5. #5

    thanks

    My god this thing is cool. It took me a second to realize audio was a pull down option.

  6. #6
    If you want to lock the volume at a lower level, consider the Transporter attenuators, or my VolumeLock plugin. Only downside of choosing a slightly lower volume with VolumeLock is a lower S/N ratio, but I suspect you're unlikely to hear the difference with normal (I.e. not abnormally quiet) recordings.
    owner of the stuff at https://tuxreborn.netlify.app/
    (which used to reside at www.tux.org/~peterw/)
    Note: The best way to reach me is email or PM, as I don't spend much time on the forums.
    Free plugins: AllQuiet Auto Dim/AutoDisplay BlankSaver ContextMenu DenonSerial
    FuzzyTime KidsPlay KitchenTimer PlayLog PowerCenter/BottleRocket SaverSwitcher
    SettingsManager SleepFade StatusFirst SyncOptions VolumeLock

  7. #7

    How about for digital inputs

    The volume button still functions on my digital inputs. How do I disable this as well? It does work perfectly when streaming from my music library on my computer. I do use the digital inputs though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •