A couple of what maybe stupid questions:

Will applets written for 7.3 run on a SC/Controller running 7.4

Can such applets be installed manually?

Thanks

MS