Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Jan 2008
    Posts
    5

    rebuffering failed

    I got this message on my sb, and it stopped playing my music. Any ideas?
    Last edited by helene; 2009-01-16 at 00:58.

  2. #2
    Senior Member
    Join Date
    Jul 2006
    Location
    Germany
    Posts
    627
    Hi,

    do you remember more details?
    - What was playing (local music, internet music, etc.)
    - What devices do you have and how they are connected (SqueezeBox(en)? WLAN/Ethernet, ...)
    - Anything else unusual to report (server lockup?)

    Has this happened before?

    Usually the SB tries to continuously rebuffer data if the stream aborts, but if it fails you'll see the message "rebuffering failed". Press&Hold power on your remote to power cycle the SB. I ran into the same problem many months ago. Reproducing this error became more and more difficult though and the error finally "disappeared" about two months ago...

    kind regards,
    Markus

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    6
    I had the same problem when I first installed the equipment. Assuming it was a network reception problem, I moved both receivers, and the problem went away.

    Squeezecenter Help is quite useful. Its Server and Network Health option allows you to monitor network reception and buffer fullness at each Receiver, and tells you if there have been any network drop outs.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •