Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 7 of 7
  1. #1
    Member
    Join Date
    Jul 2006
    Location
    Ireland
    Posts
    37

    Tracks finishing early ? Why ?

    Ive noticed occasionally that some tracks just finish early and leap to the next . On 'No Doubts' Hits album it goes from mid-chorus to the next intro and is very noticable .

    The latest example is the first track on Porcupine Tree's 'Stars Die' album , ' Radioactive Toy' which stop after just 4 minutes and starts the next track ' Nine Cats' !

    Is this a ripping problem , or tagging maybe ? Has anyone had anything similar and found a cure ?

    Sq 7.3 Duet+ SB3 , Hp MediaSmartServer with WHS . Music ripped to Flac using Eac .

    TIA

    ~M~

  2. #2
    Senior Member radish's Avatar
    Join Date
    Apr 2005
    Location
    Red Bank, NJ
    Posts
    5,052
    If it happens repeatedly in the same place it's probably a problem with the file. Have you tried playing the files in a different player?

  3. #3
    Senior Member
    Join Date
    Feb 2007
    Location
    Spalding, Lincs, UK
    Posts
    649
    no, not just you. i've just opened a support ticket....

    Question Reference #081220-001495
    Summary: Apple Lossless files won't play to end
    Product Level 1: Logitech
    Product Level 2: Wireless Music Systems
    Product Level 3: SqueezeCenter
    Date Created: 12/19/2008 02:26 PM
    Last Updated: 12/19/2008 02:26 PM
    Status: Unresolved
    Operating System: Windows XP
    Slim Software: SlimServer
    Version: 7.3.0


    Discussion Thread
    Customer (Colin Wheatley) 12/19/2008 02:26 PM
    Upgraded to 7.3 public release from 7.3 beta 24192. Cleared everything apart from C:\Documents and Settings\All Users\Application Data\SqueezeCenter\prefs before installing new version.

    Now apple lossless files won't play to the end - they all, without exception, skip to the next track 2-4 seconds from the end. The jump is audible and visible on the SB3's screen. mp3 doesn't display same fault. seems to be regardless of what drive I used to rip the files, or what app - files ripped via iTunes and dBpoweramp both display the fault. Makes no difference if last few seconds of file is music or silence.

    I transcode alac > flac. latest version of quicktime is installed on my machine.

    Fault was not evident on 7.2.1 or 7.3 beta 24192. attached = full log since installing public ver of 7.3

    Version: 7.3 - 24282 @ Thu Dec 11 14:38:17 PST 2008
    Hostname: maindesktop
    Server IP Address: 192.168.1.2
    Server HTTP Port Number: 9000
    Operating system: Windows XP - EN - cp1252 (WinXP Pro SP3, all updates applied)
    Platform Architecture: 586
    Perl Version: 5.8.8 - MSWin32-x86-multi-thread
    MySQL Version: 5.0.22-community-nt
    Total Players Recognized: 1 - SB3 firmware 120
    Win7 > iTunes 10.5 > SBS 7.5.4 > iPeng > Squeezebox 3 / Boom / iPhone > ears

  4. #4
    Member
    Join Date
    Jul 2006
    Location
    Ireland
    Posts
    37
    " If it happens repeatedly in the same place it's probably a problem with the file. Have you tried playing the files in a different player? "

    Good idea , I'll try the SB3 downstairs after work and see if it plays through and if not I'll join that bug thread . Thing is , at the start of the track it shows the correct expected track length and for a few seconds after audio stops , the track clock on the Duet Controller counts on then suddenly changes to the next track !

    Id like to find a cure as I really love the SBs and like to promote them but this is an unfortunate , but fortunately rare misfire .

    Best ,

    ~M~

  5. #5
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    19,284
    Are the tracks being played natively on the SB or are they being transcoded by the server (e.g. Flac->Wav) ?

    If files are being transcoded (e.g. aac, m4a, alac, wma to SB1) there are a few more apps involved that could be to blame. If there is no transcoding it is likely these apps can be ignored.

  6. #6
    Senior Member
    Join Date
    Feb 2007
    Location
    Spalding, Lincs, UK
    Posts
    649
    @ bpa

    ...in my case, files are apple lossless. Doesn't matter what they're transcoded to, error persists!
    Win7 > iTunes 10.5 > SBS 7.5.4 > iPeng > Squeezebox 3 / Boom / iPhone > ears

  7. #7
    Senior Member radish's Avatar
    Join Date
    Apr 2005
    Location
    Red Bank, NJ
    Posts
    5,052
    Quote Originally Posted by Moonloop View Post
    " If it happens repeatedly in the same place it's probably a problem with the file. Have you tried playing the files in a different player? "

    Good idea , I'll try the SB3 downstairs after work and see if it plays through and if not I'll join that bug thread . Thing is , at the start of the track it shows the correct expected track length and for a few seconds after audio stops , the track clock on the Duet Controller counts on then suddenly changes to the next track !

    Id like to find a cure as I really love the SBs and like to promote them but this is an unfortunate , but fortunately rare misfire .

    Best ,

    ~M~
    It's also worth trying a non-slim player, like iTunes or Winamp or something. That will isolate if it's an issue with the file, SC, or some combination of the two.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •