Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 10 of 10
  1. #1
    Member
    Join Date
    Jan 2008
    Location
    San Diego
    Posts
    66

    SC "breaks" albums into pieces

    I have a recurring problem in that SC frequently creates two (or sometimes even more) albums. I have checked the tags with MP3Tag and there is nothing there that would explain creating two entries in the album list. I have tried rescanning for new info and complete rescans to no avail.

    What causes this/ More important, how do I fix it?

  2. #2
    Senior Member MeSue's Avatar
    Join Date
    Jul 2005
    Location
    Florida
    Posts
    3,209
    Are the files all in one folder?

    When you checked with MP3tag, did you check for multiple tag formats? This can cause problems for SC, and I think by default Mp3Tag only shows you one tag format at a time. See #6 at http://wiki.slimdevices.com/index.php/Mp3tagGuide
    Sue
    "If you're happy and you know it turn the volume up and blow it out."

    In Use: 1 Touch | 1 Booms | 6 Radios (Sold: 1 Boom | 1 Duet | 1 SB2)
    HP Proliant N54G | Logitech Media Server 7.9 | iPhone & iPad w/ iPeng
    Find me on Last.FM | Twitter | Rhapsody
    My Journey to Musical Bliss | Squeezebox is Dead. Long Live Squeezebox.

  3. #3
    Member
    Join Date
    Jan 2008
    Location
    San Diego
    Posts
    66
    Quote Originally Posted by MeSue View Post
    Are the files all in one folder?

    When you checked with MP3tag, did you check for multiple tag formats? This can cause problems for SC, and I think by default Mp3Tag only shows you one tag format at a time. See #6 at http://wiki.slimdevices.com/index.php/Mp3tagGuide
    Yes each album has its own file folder and all files are flac format. Most of the tags come from freedb using MP3Tag, and then I check the tags for consistency.

  4. #4
    Member
    Join Date
    Nov 2005
    Location
    Leeds, UK
    Posts
    86
    Do you use replaygain? I had the same problem on a couple of albums and it turned out some of the tracks were tagged with different album-gain figures.

  5. #5
    Member
    Join Date
    Jan 2008
    Location
    San Diego
    Posts
    66
    Quote Originally Posted by AndyWright View Post
    Do you use replaygain? I had the same problem on a couple of albums and it turned out some of the tracks were tagged with different album-gain figures.
    I don't adjust replay gain or otherwise alter the files.

  6. #6
    MrSinatra
    Guest
    i'd guess the issue is in your files.

    i assume you've done full clear and rescans.

    if it continues post a bug and upload files to recreate the issue so they can verify the bug or identify the issue in your files.

  7. #7
    Senior Member
    Join Date
    Feb 2008
    Location
    Odense, Denmark
    Posts
    142

    Experiencing the same problem!

    I've experienced the same with SC7.2.1 running from my Synolog DS-207+ - I have some albums with 2 or more CDs and whether or not they are indexed as one album seems pretty random! I've tried several full rescans (pretty time consuming) and I've had the albums span 1, 2 and 3 albums... - no changes to the files in between! It seems like you have to do a full rescan while crossing your fingers... The files are also FLAC files and all the tags seems to be ok when I check in MediaMonkey.
    /tipsen

  8. #8
    Member
    Join Date
    Jan 2008
    Location
    San Diego
    Posts
    66
    Quote Originally Posted by tipsen View Post
    I've experienced the same with SC7.2.1 running from my Synolog DS-207+ - I have some albums with 2 or more CDs and whether or not they are indexed as one album seems pretty random! I've tried several full rescans (pretty time consuming) and I've had the albums span 1, 2 and 3 albums... - no changes to the files in between! It seems like you have to do a full rescan while crossing your fingers... The files are also FLAC files and all the tags seems to be ok when I check in MediaMonkey.
    /tipsen
    Thanks but been there, done that. It isn't that there are multiple CDs that don't get merged. It is splitting a single CD into more than one album.

  9. #9
    Senior Member
    Join Date
    Feb 2008
    Location
    Odense, Denmark
    Posts
    142
    Quote Originally Posted by olc View Post
    Thanks but been there, done that. It isn't that there are multiple CDs that don't get merged. It is splitting a single CD into more than one album.
    Still thinks it's the same problem - even though I'm experiencing the problem with multiple CD's it's still splitting the same CD in several bits!

  10. #10
    Senior Member Phil Leigh's Avatar
    Join Date
    Apr 2005
    Location
    Cornwall, England
    Posts
    9,991
    Quote Originally Posted by tipsen View Post
    Still thinks it's the same problem - even though I'm experiencing the problem with multiple CD's it's still splitting the same CD in several bits!
    I've had this in the past and it has turned out to be (always) a problem with the tags...even if you can't see the problem. The 100% way of fixing is to use FLAC frontend to remove ALL tags and then use MP3Tag to put fresh new tags in. This has always fixed the problem for me.
    You want to see the signal path BEFORE it gets onto a CD/vinyl...it ain't what you'd call minimal...
    Touch(wired/W7)+Teddy Pardo PSU - Audiolense 3.3/2.0+INGUZ DRC - MF M1 DAC - Linn 5103 - full Aktiv 5.1 system (6x LK140's, ESPEK/TRIKAN/KATAN/SEIZMIK 10.5), Pekin Tuner, Townsend Supertweeters,VdH Toslink,Kimber 8TC Speaker & Chord Signature Plus Interconnect cables
    Stax4070+SRM7/II phones
    Kitchen Boom, Outdoors: SB Radio, Harmony One remote for everything.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •