Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Mar 2008
    Posts
    2

    Exclamation Squeezebox can see music details but cant play the music

    Hi,

    I've just got my SB and a Netgear ReadyNAS duo. I have got the SB to see the music details via ethernet. i.e. i can scroll through the albums/songs etc. with all of the requisite details but when i hit play, nothing happens. i can add an album to my iTunes library re-scan and see it immediatly on my SB. [it is using my iTunes library].

    Any ideas?

  2. #2
    Senior Member 4mula1's Avatar
    Join Date
    Jan 2006
    Location
    Indiana
    Posts
    543
    You don't have the required program to decode the AAC or ALAC files in your iTunes library. See this wiki entry as a good starting point:

    http://wiki.slimdevices.com/index.php/AAC

    Sorry I can't be more helpful with regards to the ReadyNAS specifically. I personally use mplayer to decode AAC on my Solaris box.

  3. #3
    Senior Member Dogberry2's Avatar
    Join Date
    Jul 2008
    Location
    USA
    Posts
    540
    The response from 4mula1 sounds dead-on to me. If you need help finding the necessary software and getting it installed and configured on your ReadyNAS, you'll probably have better luck posting on the ReadyNAS forum, here: http://readynas.com/forum/

    Sorry I can't help with that, but I've never used any Apple formats.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •