Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Music problems

  1. #1

    Music problems

    Hi all...
    Using SB Duet and pleased - apart from the occasional BIOD...
    I have a problem with SC: when scanning it doesn't always find the covers (folder.jpg in the album directories) for my mp3's... Some of the ones it finds can be seen on the SC console, but apparently it doesn't pass all covers to the SB controller... Is there a size limit to the covers???

    Also i sometimes have a sudden increase/decrease in volume a few seconds after starting a song...

    Finally: How can i set the SC/SB to play all songs in an album after starting one??? I know i can select Play All and hear the entire album - in interested in starting e.g #3 and have SC/SB continue with #4 etc until end of album.

  2. #2
    Senior Member Siduhe's Avatar
    Join Date
    Jun 2005
    Location
    deepest, darkest, south-east London
    Posts
    3,238
    The size limit is 500x500 but 300x300 is recommended.

    http://wiki.slimdevices.com/index.php/Album_Artwork

    On your final question, go into Settings and select Player Settings and scroll down to "Play Other Songs in Album" - change it to Play other Songs in Album or Directory. Then Apply. When you go to song three and press play, it should add the whole album to the playlist but start playing from song three.
    Last edited by Siduhe; 2008-11-08 at 04:53.
    Who am I on LAST.FM?
    "Siduhe Loved Tracks radio got the thumbs up. Feedback included: yeah, it's good... got the odd dodgy track tho..." (c) ModelCitizen

  3. #3
    Quote Originally Posted by Siduhe View Post
    The size limit is 500x500 but 300x300 is recommended.
    Ah - Ok... mine is 1200x1200 - will resize and see if all covers are registered...

    Quote Originally Posted by Siduhe View Post
    On your final question, go into Settings and select Player Settings and scroll down to "Play Other Songs in Album" - change it to Play other Songs in Album or Directory. Then Apply. When you go to song three and press play, it should add the whole album to the playlist but start playing from song three.
    tried that before - that doesn't work for me, it doesn't progress to #4...

  4. #4
    Senior Member Siduhe's Avatar
    Join Date
    Jun 2005
    Location
    deepest, darkest, south-east London
    Posts
    3,238
    Quote Originally Posted by Hildebrandt View Post
    tried that before - that doesn't work for me, it doesn't progress to #4...
    Someone else had a similar problem recently - will see if I can find the thread (assuming it wasn't you?). Are you are trying to play songs via the Controller rather than via the web interface, or do you see the same (incorrect) behaviour in both?
    Who am I on LAST.FM?
    "Siduhe Loved Tracks radio got the thumbs up. Feedback included: yeah, it's good... got the odd dodgy track tho..." (c) ModelCitizen

  5. #5
    Senior Member Siduhe's Avatar
    Join Date
    Jun 2005
    Location
    deepest, darkest, south-east London
    Posts
    3,238
    Here it is: could this be your issue?

    http://forums.slimdevices.com/showthread.php?p=354084
    Who am I on LAST.FM?
    "Siduhe Loved Tracks radio got the thumbs up. Feedback included: yeah, it's good... got the odd dodgy track tho..." (c) ModelCitizen

  6. #6
    Senior Member MeSue's Avatar
    Join Date
    Jul 2005
    Location
    Florida
    Posts
    3,208
    Quote Originally Posted by Siduhe View Post
    The size limit is 500x500 but 300x300 is recommended.
    I recall reading something from a Logitech employee that said there is no size limit for cover art. I believe the only cover art size issue has something to do with iTunes integration. I have some covers that are larger than 500x500 and they work fine.
    Sue
    "If you're happy and you know it turn the volume up and blow it out."

    In Use: 1 Touch | 1 Booms | 6 Radios (Sold: 1 Boom | 1 Duet | 1 SB2)
    HP Proliant N54G | Logitech Media Server 7.9 | iPhone & iPad w/ iPeng
    Find me on Last.FM | Twitter | Rhapsody
    My Journey to Musical Bliss | Squeezebox is Dead. Long Live Squeezebox.

  7. #7
    Senior Member Siduhe's Avatar
    Join Date
    Jun 2005
    Location
    deepest, darkest, south-east London
    Posts
    3,238
    Sue, I think you are right in respect of the Controller - but according to Michael there is a limitation in the webui.

    http://forums.slimdevices.com/showth...500#post350683

    At the least 1200x1200 will slow the caching down a lot!
    Who am I on LAST.FM?
    "Siduhe Loved Tracks radio got the thumbs up. Feedback included: yeah, it's good... got the odd dodgy track tho..." (c) ModelCitizen

  8. #8
    Quote Originally Posted by Siduhe View Post
    Here it is: could this be your issue?

    http://forums.slimdevices.com/showthread.php?p=354084
    Quote Originally Posted by MOMENTUM View Post
    The issue is how you select the track.
    if you select the track with the center circle it will only play the one track.
    you have to sellect the track with the play button(triangle) to the top right of the wheel and then it will play from that track on.

    hope this helps others
    This solved the problem - thx... controller still erratic re. covers - will do the resizing tonight and see if that helps... Will post results!

  9. #9
    *sigh* did the resizing of the covers - and a total rescan... same results - on controller several albums are missing covers, this includes albums that has covers when i utilize the web interface for SC... This is strange...
    Any ideas???

    Also - when an album has contrbuting artists (e.g Imagine by Armin van Buuren) the album artist is listed as various artists... How do i force SC to identify albums by the folder titles, and not by the files?? (folder name is "Armin van Buuren - imagine" - so this should also be the album name)
    Last edited by Hildebrandt; 2008-11-08 at 15:49.

  10. #10
    Senior Member Siduhe's Avatar
    Join Date
    Jun 2005
    Location
    deepest, darkest, south-east London
    Posts
    3,238
    Is it just the Controller that the artwork is missing from, or is the artwork also missing in the Web interface?

    What is the name format of your artwork - cover.jpg, folder.jpg or similar? Check that the cover art which isn't being picked up conforms to the SC requirements - in particular, Folder.jpg is not the same as folder.jpg and will not be picked up.

    As for the Various Artists bit, I suspect you have the "Group Compilation Albums together" functionality switched on. This will group compilation albums under Various Artists. Just change this option to "List Compilation Albums by each artist".
    Who am I on LAST.FM?
    "Siduhe Loved Tracks radio got the thumbs up. Feedback included: yeah, it's good... got the odd dodgy track tho..." (c) ModelCitizen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •