Home of the Squeezebox™ & Transporter® network music players.
Page 805 of 807 FirstFirst ... 305705755795803804805806807 LastLast
Results 8,041 to 8,050 of 8067
  1. #8041
    Senior Member Tony T's Avatar
    Join Date
    Nov 2009
    Posts
    1,104
    Quote Originally Posted by mherger View Post
    That looks like special quotes to me. Would you mind sharing that Z file with me?
    Done
    Tony
     SBTouch ♪ SBRadio ♬

  2. #8042
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,460

    iPeng support thread

    > metaflac --show-tag=TITLE Music/FLAC/B/Adrian\ Belew/Desire\ Caught\ By\ The\ Tail/Adrian\ Belew\ -\ Desire\ Caught\ by\ the\ Tail\ -\ 08\ Z.flac
    > Music/FLAC/B/Adrian Belew/Desire Caught By The Tail/Adrian Belew - Desire Caught by the Tail - 08 Z.flac:TITLE="Z"


    Ok, I can confirm that for this particular track iPeng wouldn't even
    send a request for lyrics to the server. Seems to be an iPeng issue,
    rather than MAI.

    pippin?

    --

    Michael

  3. #8043
    Senior Member Tony T's Avatar
    Join Date
    Nov 2009
    Posts
    1,104
    I wonder if the App will be updated for iOS 14.
    Tony
     SBTouch ♪ SBRadio ♬

  4. #8044

    IOS 14.0.1 Lowers volume every time App is opened

    Every time I open iPeng on my iPhone SE (2020), it lowers the volume of my grouped players. However, it doesn’t do this when I open the app with my iPad Air (2019, IOS 14.0.1).

    I love iPeng’s functionality for controlling my players throughout the house, but this volume quirk is very frustrating, because I need volume control for the different amplification setups at each player.

    Anyone else have this problem, or even solved it?

  5. #8045
    Senior Member
    Join Date
    May 2008
    Location
    United States, Florida
    Posts
    11,939
    Quote Originally Posted by maddymarc View Post
    Every time I open iPeng on my iPhone SE (2020), it lowers the volume of my grouped players. However, it doesn’t do this when I open the app with my iPad Air (2019, IOS 14.0.1).

    I love iPeng’s functionality for controlling my players throughout the house, but this volume quirk is very frustrating, because I need volume control for the different amplification setups at each player.

    Anyone else have this problem, or even solved it?
    Settings > iPeng Settings > set "Don't Group Controls" to "ON".
    Home: VBA2.5 4TB or rPi4B/pCP6.1/4TB>LMS 7.9.3>Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: rPi4B/pCP6.1/4TB>LMS 7.9.3>Touch>Benchmark DAC I, Boom, Radio w/Battery (ethernet except Radio WIFI)
    Office: Win10(64)>foobar2000
    The Wild: rPi3B+/pCP4.0, hifiberry Dac+Pro, 4TB USB (LMS & Squeezelite)
    Controllers: iPhone11 & iPadAir3 (iPeng), CONTROLLER, or SqueezePlay 7.8 on Win10(64)
    Files: Ripping: dbpoweramp > FLAC; Post-rip: mp3tag, PerfectTunes; Streaming: Spotify

  6. #8046
    Quote Originally Posted by garym View Post
    Settings > iPeng Settings > set "Don't Group Controls" to "ON".
    Thanks, but that didnĺt change it.

  7. #8047
    It still does it with ungrouped players, as well as with local music.

    I rebooted the piCorePlayer server and my phone before I posted earlier.

  8. #8048
    Senior Member
    Join Date
    May 2008
    Location
    United States, Florida
    Posts
    11,939
    Quote Originally Posted by maddymarc View Post
    It still does it with ungrouped players, as well as with local music.

    I rebooted the piCorePlayer server and my phone before I posted earlier.
    I'm out of ideas.
    Home: VBA2.5 4TB or rPi4B/pCP6.1/4TB>LMS 7.9.3>Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: rPi4B/pCP6.1/4TB>LMS 7.9.3>Touch>Benchmark DAC I, Boom, Radio w/Battery (ethernet except Radio WIFI)
    Office: Win10(64)>foobar2000
    The Wild: rPi3B+/pCP4.0, hifiberry Dac+Pro, 4TB USB (LMS & Squeezelite)
    Controllers: iPhone11 & iPadAir3 (iPeng), CONTROLLER, or SqueezePlay 7.8 on Win10(64)
    Files: Ripping: dbpoweramp > FLAC; Post-rip: mp3tag, PerfectTunes; Streaming: Spotify

  9. #8049
    Quote Originally Posted by garym View Post
    I'm out of ideas.
    Thanks for trying! Maybe the next iPeng update will magically take care of it...

  10. #8050
    Senior Member
    Join Date
    May 2008
    Location
    United States, Florida
    Posts
    11,939
    Quote Originally Posted by maddymarc View Post
    Thanks for trying! Maybe the next iPeng update will magically take care of it...
    I don't see this problem on my end, with synched players. latest iPeng and iPhone 11 Pro running 14.0,1. I can control each player's volume independently. And the different volumes don't automatically change when I startup iPeng. For example, see picture:



    Name:  iphone.jpg
Views: 67
Size:  240.9 KB
    Last edited by garym; 2020-10-03 at 07:43.
    Home: VBA2.5 4TB or rPi4B/pCP6.1/4TB>LMS 7.9.3>Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: rPi4B/pCP6.1/4TB>LMS 7.9.3>Touch>Benchmark DAC I, Boom, Radio w/Battery (ethernet except Radio WIFI)
    Office: Win10(64)>foobar2000
    The Wild: rPi3B+/pCP4.0, hifiberry Dac+Pro, 4TB USB (LMS & Squeezelite)
    Controllers: iPhone11 & iPadAir3 (iPeng), CONTROLLER, or SqueezePlay 7.8 on Win10(64)
    Files: Ripping: dbpoweramp > FLAC; Post-rip: mp3tag, PerfectTunes; Streaming: Spotify

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •