Home of the Squeezebox™ & Transporter® network music players.
Page 807 of 807 FirstFirst ... 307707757797805806807
Results 8,061 to 8,067 of 8067
  1. #8061
    Senior Member pippin's Avatar
    Join Date
    Oct 2007
    Location
    Berlin
    Posts
    14,754
    Quote Originally Posted by yash_ing View Post
    Hi. I am having a problem with the Artist pictures on IPeng on my iPhone. They seem to be muddled up. However if I access LMS on the browser or using the Material skin the artist pictures appear to be correct. Does anyone have any ideas on what the problem may be?

    For example this is in IPeng:


    And here is the same artists when using the Material skin:



    Sent from my iPhone using Tapatalk
    Please try a "Clear and Rescan" of your music library and if that doesn't help, try to delete your server's artwork cache.
    ---
    learn more about iPeng, the iPhone and iPad remote for the Squeezebox and
    Logitech UE Smart Radio as well as iPeng Party, the free Party-App,
    at penguinlovesmusic.com
    New: iPeng 9, the Universal App for iPhone, iPad and Apple Watch

  2. #8062
    Senior Member
    Join Date
    Apr 2010
    Posts
    772
    Quote Originally Posted by pippin View Post
    No. First: Apple just announced that they are delaying that deprecation until further notice.
    Second: for things like the Wiki Lookup there are proper replacement APIs.
    What no longer works is capturing the playback of a playable link so that you can send it to a Squeezebox instead of playing it locally on the iThingy.
    Thanks

  3. #8063
    Junior Member
    Join Date
    May 2016
    Posts
    2
    Quote Originally Posted by pippin View Post
    Please try a "Clear and Rescan" of your music library and if that doesn't help, try to delete your server's artwork cache.
    Ok. I have tried both those things before and they did not work. Tried them again yesterday and they did!
    Not sure why it worked this time around. I did move over to LMS 8 so maybe some things got cleaned up in the install.
    Thanks anyway!


    Sent from my iPhone using Tapatalk

  4. #8064
    Senior Member
    Join Date
    Oct 2010
    Posts
    155

    Tidal support?

    Was unable to log in to my Tidal account through iPeng. I went to my computer and re-entered my credentials, and I could play music from there, but I still could not do so from iPhone - not to my players nor to the iPhone itself.

    I recall something about Tidal changing it's authorization system. Can I get my iPeng apps authorized?

    Edit - never mind. Once I logged in again on the Tidal app all was well.

    Further edit - almost all. I still can't use iPeng to play Tidal on my iPhone, itself - only on other players. Of course I have the Tidal app, but is there some configuration to let me use iPeng for this?
    Last edited by john greenwood; 2020-10-15 at 08:12.

  5. #8065
    Senior Member
    Join Date
    Oct 2010
    Posts
    155
    Quote Originally Posted by john greenwood View Post
    Was unable to log in to my Tidal account through iPeng. I went to my computer and re-entered my credentials, and I could play music from there, but I still could not do so from iPhone - not to my players nor to the iPhone itself.

    I recall something about Tidal changing it's authorization system. Can I get my iPeng apps authorized?

    Edit - never mind. Once I logged in again on the Tidal app all was well.

    Further edit - almost all. I still can't use iPeng to play Tidal on my iPhone, itself - only on other players. Of course I have the Tidal app, but is there some configuration to let me use iPeng for this?
    Tried this again on another iDevice. Same problem. Does anyone here access Tidal through iPeng?

  6. #8066
    Senior Member pippin's Avatar
    Join Date
    Oct 2007
    Location
    Berlin
    Posts
    14,754
    Quote Originally Posted by john greenwood View Post
    Tried this again on another iDevice. Same problem. Does anyone here access Tidal through iPeng?
    Should work, there isn't really a reason it should not.
    What exactly doesn't work? Does it not play or is it not even shown if you select iPeng as a player?
    ---
    learn more about iPeng, the iPhone and iPad remote for the Squeezebox and
    Logitech UE Smart Radio as well as iPeng Party, the free Party-App,
    at penguinlovesmusic.com
    New: iPeng 9, the Universal App for iPhone, iPad and Apple Watch

  7. #8067
    Senior Member
    Join Date
    Oct 2010
    Posts
    155
    Quote Originally Posted by pippin View Post
    Should work, there isn't really a reason it should not.
    What exactly doesn't work? Does it not play or is it not even shown if you select iPeng as a player?
    Background - I've been using Tidal via LMS/iPeng for years with no significant issues. For some time now, there's been a notice about changes in the Tidal authorization system, indicating that we may have to resubmit our Tidal credentials.

    Starting on Thursday I began to have issues with Tidal. I re-entered my credentials, and it seemed to work again - briefly. But never correctly and the symptoms varied. Sometimes the browser access worked. Sometimes it didn't. Sometimes iPeng worked as a remote control. Sometimes it didn't. I could not get iPeng to play music on my iPhone. This was true for my iPad as well. Right now I cannot get Tidal to work at all.

    Initially I thought this was an iPeng problem, but now I am having the same problem with the browser interface. So I think the problem is elsewhere. I think I saw another thread, so I am going to copy this post there.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •