Home of the Squeezebox™ & Transporter® network music players.
Page 823 of 824 FirstFirst ... 323723773813821822823824 LastLast
Results 8,221 to 8,230 of 8235
  1. #8221
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    4,427
    That could be a temporary networking problem but it might be a more fundamental problem with https support in your setup.
    Probably best to start a new thread and include system info from LMS Settings/Information page ... in particular the OS and SSL info.
    Paul Webster
    http://dabdig.blogspot.com
    Author of "Now Playing" plugins covering Radio France (FIP etc), PlanetRadio (Bauer - Kiss, Absolute, Scala, JazzFM etc), KCRW, Supla Finland, ABC Australia, CBC/Radio-Canada and RTE Ireland

  2. #8222
    Junior Member
    Join Date
    May 2021
    Posts
    5
    I will appreciate a feedback to the question; does iPeng Playback should support 192Khz?

  3. #8223
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,285
    Quote Originally Posted by er1000 View Post
    I will appreciate a feedback to the question; does iPeng Playback should support 192Khz?
    Well according to this post iPeng is limited to 96kHz
    https://forums.slimdevices.com/showthread.php?p=1025377


    Sent from my Pixel 3a using Tapatalk

  4. #8224
    Junior Member
    Join Date
    May 2021
    Posts
    5
    Quote Originally Posted by slartibartfast View Post
    Well according to this post iPeng is limited to 96kHz
    https://forums.slimdevices.com/showthread.php?p=1025377


    Sent from my Pixel 3a using Tapatalk
    Thanks.

  5. #8225
    Member
    Join Date
    Oct 2009
    Location
    Denmark
    Posts
    45
    Quote Originally Posted by Paul Webster View Post
    That could be a temporary networking problem but it might be a more fundamental problem with https support in your setup.
    Probably best to start a new thread and include system info from LMS Settings/Information page ... in particular the OS and SSL info.
    Have followed your advice, Paul and reposted on the BBC Sounds thread. Thank you again.

  6. #8226
    Senior Member pippin's Avatar
    Join Date
    Oct 2007
    Location
    Berlin
    Posts
    14,788
    Quote Originally Posted by er1000 View Post
    I will appreciate a feedback to the question; does iPeng Playback should support 192Khz?
    No, currently not.
    You should still be able to play 192kHz material through iPeng as long as you allow the server to transcode it (that works by default), but iPeng's output will be limited to 96kHz sample rates
    ---
    learn more about iPeng, the iPhone and iPad remote for the Squeezebox and
    Logitech UE Smart Radio as well as iPeng Party, the free Party-App,
    at penguinlovesmusic.com
    New: iPeng 9, the Universal App for iPhone, iPad and Apple Watch

  7. #8227
    Senior Member pippin's Avatar
    Join Date
    Oct 2007
    Location
    Berlin
    Posts
    14,788
    Quote Originally Posted by Diana View Post
    Lowering the Spotty bit rate seems to have done the trick. The three players (2xiPhone 6+ with iPeng and a PiCP) have streamed in sync for about five hours. The sync has just now broken down, but was immediately restored and continued when I restarted iPeng on the iPhones. I reckon this is good enough for my purposes, and certainly good enough for me not to want to spend any more time on it.
    Many thanks!
    Good to know then. In this case it was probably related to the transcoding or something. I really need to get the native OGG/Vorbis with Spotify to run on iPeng again, I just don't have the slightest idea as to why it doesn't work, so right now the transcoding is required.
    ---
    learn more about iPeng, the iPhone and iPad remote for the Squeezebox and
    Logitech UE Smart Radio as well as iPeng Party, the free Party-App,
    at penguinlovesmusic.com
    New: iPeng 9, the Universal App for iPhone, iPad and Apple Watch

  8. #8228
    Junior Member
    Join Date
    Jul 2011
    Posts
    23

    Ipeng problems?

    Quote Originally Posted by pippin View Post
    Hm, weird, I haven't seen that one, will have to investigate whether I can somehow reproduce this.
    Could you tell me your Album-Artists settings from the LMS settings menu?

    So it’s not just me. I have this same problem and it seems to happen only to Artists I have more than 100 albums of.
    And if if you click on one of the duplicates Albums it sometimes will add more of the same title.

    Also a bigger problem is that when you go into one of these Artist with over 100 albums, some of the albums Disappear..

    1. - Let me try to explain, I click on the Artist icon then go to the artist I want (Beatles, Stones, Pearl Jam, Springsteen, Various Artists - all have over 100 titles) all albums are there in the correct order. I then click on any album to open up. When I click to go back to All albums, some are gone!!!. If I back out again to the list of Artists and then go back again they are all there even the ones that disappeared. If I click on a different album, then go back they disappear again.

    It also seems to be the same titles that are disappearing so it’s not random. I can’t for the life of me figure out why these albums are disappearing. I have the albums listed by year, for instance for the Stones some of the Titles that go missing are “England’s Newest Hit Makers, Out Of Our Heads, Now!,). I have checked the tags for the missing titles and can not find any thing that would make them drop.I have also noticed that if I count how many albums I have in that decade for the Stones 60’s I have 20 albums, but the amount is cut in half when I go back. I looked in the amount for the next decade and noticed that the titles that disappeared is again half.

    2. - On a separate issue which might not be an Ipeng issue is that after putting in the LMS update I have noticed that in the Artist list it only showed Album Artists. Before the update it showed All Artists both Album Artist and Track artists which is what I want.
    I went into LMS and changed it to 2 lists instead of combined.
    Now I have 1 Artist icon of just Album Artists and a 2nd Artist icon that includes Album Artists, Track Artists and Composers..

    How do I get it back to just one list with just Album Artist and Track artists like it used to be?
    Or if that is not possible how do I get rid of all the Composers. I know I could just go and delete all composers but that would take me forever to go through every album.

    If anyone can please help me I would greatly appreciate it.

    Thanks in advance……

  9. #8229
    Senior Member
    Join Date
    May 2008
    Location
    United States, Florida
    Posts
    12,396
    Quote Originally Posted by GLUDFSSR View Post
    2. - On a separate issue which might not be an Ipeng issue is that after putting in the LMS update I have noticed that in the Artist list it only showed Album Artists. Before the update it showed All Artists both Album Artist and Track artists which is what I want.
    I went into LMS and changed it to 2 lists instead of combined.
    Now I have 1 Artist icon of just Album Artists and a 2nd Artist icon that includes Album Artists, Track Artists and Composers..

    How do I get it back to just one list with just Album Artist and Track artists like it used to be?
    Or if that is not possible how do I get rid of all the Composers. I know I could just go and delete all composers but that would take me forever to go through every album.
    1. LMS > Settings > My Music, top dropdown list, select "use single, configurable list of artists", then SAVE on that page. (this is an LMS setting, not an iPeng issue)
    Home: Pi4B-8GB/pCP8.x/4TB>LMS 8.1.x>Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: rPi4B-4GB/pCP7.x/4TB>LMS 8.1.x>Touch>Benchmark DAC I, Boom, Radio w/Battery (Radio WIFI)
    Office: Win10(64)>foobar2000
    The Wild: rPi3B+/pCP7.x/4TB>LMS 8.1.x>hifiberry Dac+Pro (LMS & Squeezelite)
    Controllers: iPhone11 & iPadAir3 (iPeng), CONTROLLER, Material Skin, or SqueezePlay 7.8 on Win10(64)
    Files: Ripping: dBpoweramp > FLAC; Post-rip: mp3tag, PerfectTunes, TuneFusion; Streaming: Spotify

  10. #8230
    Junior Member
    Join Date
    Jul 2011
    Posts
    23
    Quote Originally Posted by garym View Post
    1. LMS > Settings > My Music, top dropdown list, select "use single, configurable list of artists", then SAVE on that page. (this is an LMS setting, not an iPeng issue)
    I have done that, and not checked off any of the 3 options to include with it and then rescan everything but only get on Ipeng 1 Artist icon (which is what I Want)’ but it only contains items that I tagged with ALBUMARTIST. I want it to also include all Artists, Except Composers.
    How or where do I exclude composers from that list. It worked before I updated LMS so is there an add on or something I missed.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •