Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1

    Squeezecenter: internet bandwidth needed

    I am thinking of putting up a Squeezecenter server (for my own use) at a remote location. Can I use it with a Squeezebox by connecting to it over the internet? If so, what upstream bandwidth would be required (just 1 client simultaneously), would all features be available, and what ports would I need to forward? Will this slow down operation? Thanks

  2. #2
    Senior Member radish's Avatar
    Join Date
    Apr 2005
    Location
    Red Bank, NJ
    Posts
    5,052
    Quote Originally Posted by fredz View Post
    I am thinking of putting up a Squeezecenter server (for my own use) at a remote location. Can I use it with a Squeezebox by connecting to it over the internet?
    Sure.

    If so, what upstream bandwidth would be required (just 1 client simultaneously),
    Depends on the file format obviously. Uncompressed 16/44 WAV would be around 1.3Mbit/s - everything else less than that.

    what ports would I need to forward?
    Off the top of my head 3483, 9000 and 9090.

    Will this slow down operation?
    Depends on your latency.

  3. #3
    Thanks, Radish, but how do I add my squeezebox manually to squeezecenter? All ports are open, but my squeezecenter is on a totally different network than my squeezebox (different internet connections).

  4. #4
    Senior Member simbo's Avatar
    Join Date
    May 2007
    Location
    Hertfordshire, UK
    Posts
    463
    Make sure you read http://wiki.slimdevices.com/index.ph...ectingRemotely (pay attention to the parts about security!)

    As for upstream bandwidth, if you install LAME on your server you can choose to convert on-the-fly to any bitrate you want.

    Once you connect to the SC for the first time, you should see your remote player in the Players list.
    Family Room: Receiver; Kitchen: Boom; Garden: Classic; Bedroom: Boom; Anywhere: Controller, SqueezeCommander, Android SqueezePlayer
    last.fm

  5. #5
    Yes, but I am connecting my Transporter remotely, I am not using Softsqueeze. Anyway, it works, kind of. I can access my library, but when I select a station or track, nothing happens. It buffers the stream and says 'Playing' but can't hear anything. The player is identified as NULL in SqueezeCenter... All ports are forwarded afaik.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •