Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    roy.lofthouse@dsl.pipex.com
    Guest

    Slight Skipping on XMMS and Rhythmbox

    Is anybody having problems with skipping when streaming to a linux box using
    either XMMS or Rhythmbox? This started happening when I installed a nightly
    build 23(ish)/03 and also 30/03. I also noticed that when streaming I also
    lost the song title and artist, but since reverting back to 5.1.1 server
    everything is ok again....

    --

  2. #2
    NOT a Slim Devices Employee kdf's Avatar
    Join Date
    Apr 2005
    Posts
    9,493

    Slight Skipping on XMMS and Rhythmbox

    Quoting roy.lofthouse (AT) dsl (DOT) pipex.com:

    > Is anybody having problems with skipping when streaming to a linux box using
    >
    > either XMMS or Rhythmbox? This started happening when I installed a nightly
    >
    > build 23(ish)/03 and also 30/03. I also noticed that when streaming I also
    > lost the song title and artist, but since reverting back to 5.1.1 server
    > everything is ok again....


    A recent nightly hd removed the titleformatting from streams. This is now back
    in teh most recent (April 1, if I made it in time). Streaming skips may be a
    result of the new max transcode limit, which is available as a player setting.
    In 5.1.1, the convert.conf suggested a hardcoded http line set at a bandwidth
    you can handle. Nightly builds for 5.1.2 use a new player setting named,
    Maximum Transcode Bitrate. By default, its zet to 0, which implies no limit.
    Try changing that to 128 or less and see if that helps.

    -kdf

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •