Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Mar 2006
    Posts
    4

    7.0.1 is not playing any music from my library

    I just installed 7.0.1 on my vista machine (enterprise edition). My music is stored on a ReadyNAS nv+ network storage device attached to my D-link DIR655 router. My PC is also attached to the router. When I try to play music on my squeezebox, I get an error (can't read file). Several observations:

    1. I can play all these songs from ReadyNAS on my iTunes on the vista machine.
    2. I can play radio stations selected from SqueezeCenter
    3. Most of my songs are not DRM-protected.

    Any advice would be greatly appreciated

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,387

    7.0.1 is not playing any music from my library

    > I just installed 7.0.1 on my vista machine (enterprise edition). My

    Running SC as service or application? If run as service you'll have to provide a username/password for a user who's allowed to access the NAS.

    And I wouldn't connect to the ReadyNAS wirelessly. This might performance considerably.

    --

    Michael

  3. #3
    Junior Member
    Join Date
    Mar 2006
    Posts
    4
    I am running it as an application.

  4. #4
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,387

    7.0.1 is not playing any music from my library

    > I am running it as an application.

    Ok, then please upload your server.log file. And make sure that one song you're trying to play isn't DRMed.

    --

    Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •