Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 9 of 9
  1. #1
    Junior Member
    Join Date
    Mar 2006
    Posts
    18

    Desperate for help

    I have a Synology 207+ DiskStation that I bought expressly to use with SqueezeCenter, but it won't work with upgraded firmware. And it seems like I can't downgrade the firmware. I am not as knowledgeable about all this stuff as I wish - is there anyone who can help me with this? I have tried asking in the 3rd party hardware forum, but haven't received a response. Maybe it's a Linux issue?

    Any help would be greatly appreciated - even if its just to tell me that there is nothing to be done about it.

    Thanks in advance.

  2. #2
    Senior Member
    Join Date
    Oct 2005
    Posts
    133

    Desperate for help

    So you are trying to mount from a Linux box to the DiskStation? NFS or
    SMB? What error do you get?

    -Chris

    On Fri, Jul 11, 2008 at 1:12 PM, mwilner
    <mwilner.3cehaz1215807301 (AT) no-mx (DOT) forums.slimdevices.com> wrote:
    >
    > I have a Synology 207+ DiskStation that I bought expressly to use with
    > SqueezeCenter, but it won't work with upgraded firmware. And it seems
    > like I can't downgrade the firmware. I am not as knowledgeable about
    > all this stuff as I wish - is there anyone who can help me with this? I
    > have tried asking in the 3rd party hardware forum, but haven't received
    > a response. Maybe it's a Linux issue?
    >
    > Any help would be greatly appreciated - even if its just to tell me
    > that there is nothing to be done about it.
    >
    > Thanks in advance.
    >
    >
    > --
    > mwilner
    > ------------------------------------------------------------------------
    > mwilner's Profile: http://forums.slimdevices.com/member.php?userid=4448
    > View this thread: http://forums.slimdevices.com/showthread.php?t=49762
    >
    >

  3. #3
    Junior Member
    Join Date
    Mar 2006
    Posts
    18

    Desperate for help

    I'm not even sure I understand your question. My PC is running Windows XP. I have installed SSODS (I received an error #42 message at the end of the install, but was told elsewhere that it wasn't meaningful), then installed SqueezeCenter, and started it. I got a confirmation that SqueezeCenter was running, but when I tried to go to the web page, it said the page couldn't be loaded. I tried to get to it in IE as well as Firefox, with my firewall completely disabled, but no dice. Since I had it working with the old Syno firmware, I am thinking that I has something to do with the firmware (and I thought all that was Linux).

  4. #4
    Senior Member Phil Leigh's Avatar
    Join Date
    Apr 2005
    Location
    Cornwall, England
    Posts
    9,991
    to get to the web page (home page) of the Web GUI you are putting 127.0.0.1:9000 into your browser(s) right?
    You want to see the signal path BEFORE it gets onto a CD/vinyl...it ain't what you'd call minimal...
    Touch(wired/W7)+Teddy Pardo PSU - Audiolense 3.3/2.0+INGUZ DRC - MF M1 DAC - Linn 5103 - full Aktiv 5.1 system (6x LK140's, ESPEK/TRIKAN/KATAN/SEIZMIK 10.5), Pekin Tuner, Townsend Supertweeters,VdH Toslink,Kimber 8TC Speaker & Chord Signature Plus Interconnect cables
    Stax4070+SRM7/II phones
    Kitchen Boom, Outdoors: SB Radio, Harmony One remote for everything.

  5. #5
    Junior Member
    Join Date
    Mar 2006
    Posts
    18

    Desperate for help

    Yes. Although on mine its 192.168.2.2:9000

  6. #6
    Senior Member Phil Leigh's Avatar
    Join Date
    Apr 2005
    Location
    Cornwall, England
    Posts
    9,991
    Quote Originally Posted by mwilner View Post
    Yes. Although on mine its 192.168.2.2:9000
    Yes, but 127.0.0.1:9000 should work on your PC - try it. What happens?
    You want to see the signal path BEFORE it gets onto a CD/vinyl...it ain't what you'd call minimal...
    Touch(wired/W7)+Teddy Pardo PSU - Audiolense 3.3/2.0+INGUZ DRC - MF M1 DAC - Linn 5103 - full Aktiv 5.1 system (6x LK140's, ESPEK/TRIKAN/KATAN/SEIZMIK 10.5), Pekin Tuner, Townsend Supertweeters,VdH Toslink,Kimber 8TC Speaker & Chord Signature Plus Interconnect cables
    Stax4070+SRM7/II phones
    Kitchen Boom, Outdoors: SB Radio, Harmony One remote for everything.

  7. #7
    Junior Member
    Join Date
    Mar 2006
    Posts
    18

    Desperate for help

    Quote Originally Posted by Phil Leigh View Post
    Yes, but 127.0.0.1:9000 should work on your PC - try it. What happens?
    Same thing: Unable to connect Firefox can't establish a connection to the server at 127.0.0.1:9000.

  8. #8
    Junior Member
    Join Date
    Mar 2006
    Posts
    18

    Desperate for help

    Here is some additional info: I went to the SSODS web management page and it said that SqueezeCenter wasn't running, so I clicked start. Then it said "SqueezeCenter 7.0.1-19705 is running with PID 2755 and SqueezeCenter's MySQL is not running." So I clicked on the SqueezeCenter web interface and got the same error. I then went to the server log and it said the following:

    0026: [08-07-12 12:24:14.3652] Slim::Networking::mDNS::startAdvertising (110) Error: Couldn't find mDNSResponderPosix binary! Aborting!
    0025: [08-07-12 12:24:14.3055] main::checkDataSource (873) Warning: Schema updated or no tracks in the database, initiating scan.
    0024: [08-07-12 12:24:11.0908] Slim::Utils::PluginManager::enablePlugins (374) Couldn't load Slim::Plugin::PreventStandby::Plugin. Error: [-5]
    0023: [08-07-12 12:23:37 ] ssctrl SqueezeCenter started.
    0022: [08-07-12 12:23:14 ] ssctrl Command line = /volume1/SSODS/sbin/start-stop-daemon --start --chuid admin --exec /volume1/SSODS/bin/perl -- /volume1/SqueezeCenter/slimserver.pl --daemon --pidfile /volume1/SqueezeCenter/Cache/squeezecenter.pid --cachedir /volume1/SqueezeCenter/Cache --logdir /volume1/SqueezeCenter/Logs --prefsdir /volume1/SqueezeCenter/prefs --noupnp
    0021: [08-07-12 12:23:13 ] ssctrl Starting SqueezeCenter 7.0.1-19705.

    Does this mean anything to you?

  9. #9
    Senior Member Phil Leigh's Avatar
    Join Date
    Apr 2005
    Location
    Cornwall, England
    Posts
    9,991
    Quote Originally Posted by mwilner View Post
    Here is some additional info: I went to the SSODS web management page and it said that SqueezeCenter wasn't running, so I clicked start. Then it said "SqueezeCenter 7.0.1-19705 is running with PID 2755 and SqueezeCenter's MySQL is not running." So I clicked on the SqueezeCenter web interface and got the same error. I then went to the server log and it said the following:

    0026: [08-07-12 12:24:14.3652] Slim::Networking::mDNS::startAdvertising (110) Error: Couldn't find mDNSResponderPosix binary! Aborting!
    0025: [08-07-12 12:24:14.3055] main::checkDataSource (873) Warning: Schema updated or no tracks in the database, initiating scan.
    0024: [08-07-12 12:24:11.0908] Slim::Utils::PluginManager::enablePlugins (374) Couldn't load Slim::Plugin::PreventStandby::Plugin. Error: [-5]
    0023: [08-07-12 12:23:37 ] ssctrl SqueezeCenter started.
    0022: [08-07-12 12:23:14 ] ssctrl Command line = /volume1/SSODS/sbin/start-stop-daemon --start --chuid admin --exec /volume1/SSODS/bin/perl -- /volume1/SqueezeCenter/slimserver.pl --daemon --pidfile /volume1/SqueezeCenter/Cache/squeezecenter.pid --cachedir /volume1/SqueezeCenter/Cache --logdir /volume1/SqueezeCenter/Logs --prefsdir /volume1/SqueezeCenter/prefs --noupnp
    0021: [08-07-12 12:23:13 ] ssctrl Starting SqueezeCenter 7.0.1-19705.

    Does this mean anything to you?
    Sorry, no...looks like mysql isn't running but you need someone who is familiar with your nas...
    You want to see the signal path BEFORE it gets onto a CD/vinyl...it ain't what you'd call minimal...
    Touch(wired/W7)+Teddy Pardo PSU - Audiolense 3.3/2.0+INGUZ DRC - MF M1 DAC - Linn 5103 - full Aktiv 5.1 system (6x LK140's, ESPEK/TRIKAN/KATAN/SEIZMIK 10.5), Pekin Tuner, Townsend Supertweeters,VdH Toslink,Kimber 8TC Speaker & Chord Signature Plus Interconnect cables
    Stax4070+SRM7/II phones
    Kitchen Boom, Outdoors: SB Radio, Harmony One remote for everything.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •