Home of the Squeezebox™ & Transporter® network music players.
Page 4 of 199 FirstFirst ... 234561454104 ... LastLast
Results 31 to 40 of 1988
  1. #31
    Senior Member erland's Avatar
    Join Date
    Dec 2005
    Location
    Sweden
    Posts
    11,285
    Quote Originally Posted by BigTony View Post
    Before I end up in a fight with my server, does the CustomLibaries work with the Nokia770 skin? I know in the old version (6.5 etc) it didn't.
    I'd love to get this working as my partner really dissagree's with 1,000 Zappa CD's and shows swamping the library.
    I did some verification about last fall/winter to make it work, but I haven't tested it recently so I'm pretty sure it doesn't work perfectly.
    It's a bit hard to verify if it works or not since I don't have access to a Nokia device.

    If you decide to try it out, let me know if it works or not.
    Erland Isaksson (My homepage)
    Developer of many plugins/applets
    Starting with LMS 8.0 I no longer support my plugins/applets (see here for more information )

  2. #32
    Senior Member
    Join Date
    Feb 2007
    Location
    Olde London Town
    Posts
    1,111
    Quote Originally Posted by erland View Post
    You should be able to use the already existing menu template "Artists by Letter" or "Filtered Artists by Letter", just make sure to select "Composer" as the only contributor to include when you create the menu.
    Works fine! My coding skills were just enough to remove the SQL which was inserting 'Various Artists' at the top of the list.

    Getting composers by letter saved my SBC making a trip to Ebay!

  3. #33
    Senior Member erland's Avatar
    Join Date
    Dec 2005
    Location
    Sweden
    Posts
    11,285
    A new version of the TrackStat plugin (version 2.2.1) is now available, the corrected/new functionality is:
    - Corrected so restore from backup works correctly in 7.1

    Note!
    If you are using Windows Vista and get errors when unzipping the plugin, you may need to install the hotfix:
    http://support.microsoft.com/KB/952249

    If you are a developer that want to make sure my plugins are continuously developed, please see this thread:
    http://forums.slimdevices.com/showthread.php?t=41583

    If you are a normal user that want to help:
    - Post bugs whenever you find them, either in the issue tracker on the google code site or in '3rd party plugins' section of this forum.
    - Help updating the information about these plugins and related tutorials on the Slim Devices wiki site

    As usual the plugins are available from my download page:
    http://erland.isaksson.info/download

    The documentation about the plugins is now stored on the Slim Devices wiki site but can also be reached through my own wiki:
    http://wiki.erland.isaksson.info/ind...ory:SlimServer
    (If you find an error in the documentation, please update the text on the wiki)
    Erland Isaksson (My homepage)
    Developer of many plugins/applets
    Starting with LMS 8.0 I no longer support my plugins/applets (see here for more information )

  4. #34
    Senior Member erland's Avatar
    Join Date
    Dec 2005
    Location
    Sweden
    Posts
    11,285
    A new version of the MultiLibrary plugin (version 2.1.1) is now available, the corrected/new functionality is:
    - Corrected so it asks for library at startup if the "Ask for library" option is enabled

    Note!
    If you are using Windows Vista and get errors when unzipping the plugin, you may need to install the hotfix:
    http://support.microsoft.com/KB/952249

    If you are a developer that want to make sure my plugins are continuously developed, please see this thread:
    http://forums.slimdevices.com/showthread.php?t=41583

    If you are a normal user that want to help:
    - Post bugs whenever you find them, either in the issue tracker on the google code site or in '3rd party plugins' section of this forum.
    - Help updating the information about these plugins and related tutorials on the Slim Devices wiki site

    As usual the plugins are available from my download page:
    http://erland.isaksson.info/download

    The documentation about the plugins is now stored on the Slim Devices wiki site but can also be reached through my own wiki:
    http://wiki.erland.isaksson.info/ind...ory:SlimServer
    (If you find an error in the documentation, please update the text on the wiki)
    Erland Isaksson (My homepage)
    Developer of many plugins/applets
    Starting with LMS 8.0 I no longer support my plugins/applets (see here for more information )

  5. #35
    Watcher of the Windows build
    Join Date
    Mar 2006
    Location
    NYC
    Posts
    1,260
    erland, I got the following Trackstat errors in the log after upgrading to 2.2.1


    [06:46:49.4091] Plugins::TrackStat::Backup::File::backupToFile (68) Could not open D:\MULTIMEDIA\TrackStat Backup/trackstat_scheduled_backup_20080804.xml for writing.

    I noticed that in the path to the folder where the backup is going to be written there is a "/" (forward slash). I'm running SC 7.2 build 22317 on Windows XP.... "/" is illegal in a Windows path statement... could this be the problem?

    After trying to add a "\" at the end of the path in the Trackstat Backup setting page to see if it would fix the previous error, I got the error below after I pressed Apply.


    [07:00:28.1464] Slim::Web::Settings::handler (145) Preference names must be prefixed by "pref_" in the page template: backup_file (PLUGIN_TRACKSTAT_SETTINGS_BACKUP)
    [07:00:28.1483] Slim::Web::Settings::handler (145) Preference names must be prefixed by "pref_" in the page template: backup_dir (PLUGIN_TRACKSTAT_SETTINGS_BACKUP)
    [07:00:28.1526] Slim::Web::Settings::handler (145) Preference names must be prefixed by "pref_" in the page template: backup_time (PLUGIN_TRACKSTAT_SETTINGS_BACKUP)

  6. #36
    Senior Member erland's Avatar
    Join Date
    Dec 2005
    Location
    Sweden
    Posts
    11,285
    Quote Originally Posted by tamanaco View Post
    erland, I got the following Trackstat errors in the log after upgrading to 2.2.1


    [06:46:49.4091] Plugins::TrackStat::Backup::File::backupToFile (68) Could not open D:\MULTIMEDIA\TrackStat Backup/trackstat_scheduled_backup_20080804.xml for writing.

    I noticed that in the path to the folder where the backup is going to be written there is a "/" (forward slash). I'm running SC 7.2 build 22317 on Windows XP.... "/" is illegal in a Windows path statement... could this be the problem?

    After trying to add a "\" at the end of the path in the Trackstat Backup setting page to see if it would fix the previous error, I got the error below after I pressed Apply.
    Did you use TrackStat before the upgrade ? Did it work before ?
    The possible problems are:
    - The / character as you have noted (this should be fixed in a future release)
    - The space character, check if it works if you don't have a space in the directory name
    - Are you sure SqueezeCenter has write permission to the directory ?

    Which version of TrackStat and SqueezeCenter did you use before the upgrade when it worked ?

    Quote Originally Posted by tamanaco View Post
    [07:00:28.1464] Slim::Web::Settings::handler (145) Preference names must be prefixed by "pref_" in the page template: backup_file (PLUGIN_TRACKSTAT_SETTINGS_BACKUP)
    [07:00:28.1483] Slim::Web::Settings::handler (145) Preference names must be prefixed by "pref_" in the page template: backup_dir (PLUGIN_TRACKSTAT_SETTINGS_BACKUP)
    [07:00:28.1526] Slim::Web::Settings::handler (145) Preference names must be prefixed by "pref_" in the page template: backup_time (PLUGIN_TRACKSTAT_SETTINGS_BACKUP)
    These errors can be ignored, they are there to make the plugin compatible with both 7.0 and 7.1.
    Erland Isaksson (My homepage)
    Developer of many plugins/applets
    Starting with LMS 8.0 I no longer support my plugins/applets (see here for more information )

  7. #37
    Watcher of the Windows build
    Join Date
    Mar 2006
    Location
    NYC
    Posts
    1,260
    Quote Originally Posted by erland View Post
    Did you use TrackStat before the upgrade ? Did it work before ?
    The possible problems are:
    - The / character as you have noted (this should be fixed in a future release)
    - The space character, check if it works if you don't have a space in the directory name
    - Are you sure SqueezeCenter has write permission to the directory ?

    Which version of TrackStat and SqueezeCenter did you use before the upgrade when it worked ?
    I had Trackstat 2.2 installed and working fine on SC 7.1. I have multiple backups in the same "exact" folder. The last backup is dated 07/29 the day I switched to SC 7.2. (SC 7.1 officially announced) I didn't have any errors in the server log with SC 7.2 and TS 2.2. Yesterday, when I switched to TrackStat 2.2.1 the log messages started to appear. So, I suspect 2.2.1 is the issue.

  8. #38
    Senior Member erland's Avatar
    Join Date
    Dec 2005
    Location
    Sweden
    Posts
    11,285
    A new version of the Dynamic Playlist plugin (version 2.3) is now available, the corrected/new functionality is:
    - Added support for Dynamic Playlist mixers in Controller interface.
    - Added support for ContextMenu plugin.
    - Corrected so it works correctly towards the latest alarm handling changes in 7.2.

    Note!
    If you are using Windows Vista and get errors when unzipping the plugin, you may need to install the hotfix:
    http://support.microsoft.com/KB/952249

    If you are a developer that want to make sure my plugins are continuously developed, please see this thread:
    http://forums.slimdevices.com/showthread.php?t=41583

    If you are a normal user that want to help:
    - Post bugs whenever you find them, either in the issue tracker on the google code site or in '3rd party plugins' section of this forum.
    - Help updating the information about these plugins and related tutorials on the Slim Devices wiki site

    As usual the plugins are available from my download page:
    http://erland.isaksson.info/download

    The documentation about the plugins is now stored on the Slim Devices wiki site but can also be reached through my own wiki:
    http://wiki.erland.isaksson.info/ind...ory:SlimServer
    (If you find an error in the documentation, please update the text on the wiki)
    Erland Isaksson (My homepage)
    Developer of many plugins/applets
    Starting with LMS 8.0 I no longer support my plugins/applets (see here for more information )

  9. #39
    Member CodeChimp's Avatar
    Join Date
    May 2008
    Location
    Suffolk, UK
    Posts
    53

    Parameters in Random Playlists with Controller

    Hiya, newbie to squeezebox so excuse me if it's obvious...

    I've installed the Dynamic playlists/SQL playlists plugins and all works fine except when trying to use one of the supplied Random for Selected playlists where it prompts for something like Genre I get a failed message come up on the controller.

    Is it not supported on the controller yet or is it something I'm missing?

    Using squeezecenter 7.1 on a Netgear ReadyNas and latest download of the plugins.

    Thanks,
    Andrew.

    Squeezebox Transporter Black/TransNav - Onkyo TX-NR1009 - Dali Zensor 5 fronts, Dali E12F Sub
    Squeezebox Touch - Audio Engine A2
    Squeezebox Receiver - Audio Engine A2
    Squeezebox Radio
    Squeezebox Boom
    Squeezebox Controller

    Server: Lenovo ThinkServer TS140 Ubuntu/Docker, LMS 7.9.3 (own docker image)
    iPeng

  10. #40
    Senior Member erland's Avatar
    Join Date
    Dec 2005
    Location
    Sweden
    Posts
    11,285
    Quote Originally Posted by cublet View Post
    Hiya, newbie to squeezebox so excuse me if it's obvious...

    I've installed the Dynamic playlists/SQL playlists plugins and all works fine except when trying to use one of the supplied Random for Selected playlists where it prompts for something like Genre I get a failed message come up on the controller.

    Is it not supported on the controller yet or is it something I'm missing?
    That's a bug.

    You should be able to reach it by browsing to a genre and when you stand on the genre you hold play down for a few seconds. This should launch the Dynamic Playlists mixer and you will be able to select the "Random songs in genre" playlist.
    Erland Isaksson (My homepage)
    Developer of many plugins/applets
    Starting with LMS 8.0 I no longer support my plugins/applets (see here for more information )

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •