Home of the Squeezebox™ & Transporter® network music players.
Page 182 of 183 FirstFirst ... 82132172180181182183 LastLast
Results 1,811 to 1,820 of 1828
  1. #1811
    Senior Member dolodobendan's Avatar
    Join Date
    Dec 2017
    Location
    Braunschweig, Germany
    Posts
    1,137
    Quote Originally Posted by MillmoorRon View Post
    Definitely 2)!

    I will be doing a clean install of new OS, LMS and the plugins.

    It's just the settings I want to import.
    I'm not sure if this will work with the server settings (/prefs/server.prefs), but it should work for the plugin settings (/prefs/plugin/*.prefs). To be safe, do not overwrite the new server.prefs with the old one but rename it instead (server.prefs_new).

    Quote Originally Posted by MillmoorRon View Post
    Would I just need to stop the LMS service, overwrite the pref files with my old ones and restart LMS?
    Yes, that should do it.
    QLMS 8.0.0@2.20 x64 (digimaster) with perl 5.30.1 / QNAP 469L QTS 4.3.4

  2. #1812
    Senior Member bernt's Avatar
    Join Date
    Aug 2005
    Location
    Sweden, Kalmar
    Posts
    813
    I noticed this in the log. The playlist exist and works.

    Code:
    [20-03-25 09:58:38.8282] Plugins::SQLPlayList::ConfigManager::BaseParser::parseContentImplementation (501) Failed to parse configuration (NyareHits.sql.xml) because:
    File does not exist: -- PlaylistName:Nyare Hits
    -- PlaylistGroups:
    select tracks.url from tracks
    	left join dynamicplaylist_history on
    		tracks.id=dynamicplaylist_history.id and dynamicplaylist_history.client='PlaylistPlayer'
    	join albums on
    		tracks.album=albums.id and
    		((albums.title like 'Absolute Music%'))
    	
    	where
    		tracks.audio=1
    		and dynamicplaylist_history.id is null
    		and tracks.year >= 2019
    		
    	group by tracks.id
    	order by random()
    	limit 10;
     at /var/lib/squeezeboxserver/cache/InstalledPlugins/Plugins/SQLPlayList/ConfigManager/BaseParser.pm line 498.
    Last edited by bernt; 2020-03-25 at 02:17.
    SB Touch optical to Hegel H90, Speakers Larsen 4.2
    Spare SB3
    AirPlay Bridge to Audio Pro A10
    Squeezelite-x connected to home LMS with Neorouter.
    SB Radio
    ReadyNAS 202
    iPeng

  3. #1813
    Senior Member
    Join Date
    Nov 2010
    Location
    Hertfordshire, UK
    Posts
    3,044
    Quote Originally Posted by bernt View Post
    I noticed this in the log. The playlist exist and works.

    Code:
    [20-03-25 09:58:38.8282] Plugins::SQLPlayList::ConfigManager::BaseParser::parseContentImplementation (501) Failed to parse configuration (NyareHits.sql.xml) because:
    File does not exist: -- PlaylistName:Nyare Hits
    -- PlaylistGroups:
    select tracks.url from tracks
    	left join dynamicplaylist_history on
    		tracks.id=dynamicplaylist_history.id and dynamicplaylist_history.client='PlaylistPlayer'
    	join albums on
    		tracks.album=albums.id and
    		((albums.title like 'Absolute Music%'))
    	
    	where
    		tracks.audio=1
    		and dynamicplaylist_history.id is null
    		and tracks.year >= 2019
    		
    	group by tracks.id
    	order by random()
    	limit 10;
     at /var/lib/squeezeboxserver/cache/InstalledPlugins/Plugins/SQLPlayList/ConfigManager/BaseParser.pm line 498.
    Something wrong with file ownership or permissions?
    LMS 7.9.3 on PC, Xubuntu 18.04, FLACs 16->24 bit, 44.1->192kbps. 2 Touchs & EDO.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Also Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 18.04 laptop firefox/upplay or Android 'phone with Squeeze-Commander/BubbleUPnP controls LMS/Minimserver.

  4. #1814
    Senior Member bernt's Avatar
    Join Date
    Aug 2005
    Location
    Sweden, Kalmar
    Posts
    813
    Quote Originally Posted by PasTim View Post
    Something wrong with file ownership or permissions?
    Thanks! For some strange reason it was set to user proxy? Changed it to user squeezeboxserver.
    SB Touch optical to Hegel H90, Speakers Larsen 4.2
    Spare SB3
    AirPlay Bridge to Audio Pro A10
    Squeezelite-x connected to home LMS with Neorouter.
    SB Radio
    ReadyNAS 202
    iPeng

  5. #1815
    Senior Member
    Join Date
    Nov 2010
    Location
    Hertfordshire, UK
    Posts
    3,044
    Quote Originally Posted by bernt View Post
    Thanks! For some strange reason it was set to user proxy? Changed it to user squeezeboxserver.
    LMS 7.9.3 on PC, Xubuntu 18.04, FLACs 16->24 bit, 44.1->192kbps. 2 Touchs & EDO.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Also Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 18.04 laptop firefox/upplay or Android 'phone with Squeeze-Commander/BubbleUPnP controls LMS/Minimserver.

  6. #1816
    Senior Member MillmoorRon's Avatar
    Join Date
    Jul 2006
    Location
    UK
    Posts
    313
    In my Custom Browse menus when I drill down to track level I get

    (track title) by from (album name)

    where the bits in brackets are variables.

    Which setting controls this behaviour?

    I would like to turn off the "by" (which is always blank) and "from" bits and just show the track title.

  7. #1817
    Senior Member
    Join Date
    Nov 2010
    Location
    Hertfordshire, UK
    Posts
    3,044
    Quote Originally Posted by MillmoorRon View Post
    In my Custom Browse menus when I drill down to track level I get

    (track title) by from (album name)

    where the bits in brackets are variables.

    Which setting controls this behaviour?

    I would like to turn off the "by" (which is always blank) and "from" bits and just show the track title.
    I'm not sure which menu you are using from Custom Browse, but if you look at Settings, Interface, it should show several choices.
    LMS 7.9.3 on PC, Xubuntu 18.04, FLACs 16->24 bit, 44.1->192kbps. 2 Touchs & EDO.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Also Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 18.04 laptop firefox/upplay or Android 'phone with Squeeze-Commander/BubbleUPnP controls LMS/Minimserver.

  8. #1818
    Senior Member MillmoorRon's Avatar
    Join Date
    Jul 2006
    Location
    UK
    Posts
    313
    It's a standard Artists menu generated through Custom Browse settings "create new menu".

    In my Settings > Interface I have

    Web Interface: Default
    Show Artist with Albums: Disabled
    Show Year with Albums: Disabled
    Title Format: TITLE

    If I change the title format it appends "by" (with no artist name) if ARTIST is not present in the format, and "from" if ALBUM is not there!

  9. #1819
    Senior Member MillmoorRon's Avatar
    Join Date
    Jul 2006
    Location
    UK
    Posts
    313
    The above seems to be true in the web interface only!

    I have just noticed that Squeeze Commander and Material Skin on my Tablet both display the title in the correct format. (without the additional by/from)

    Orange Squeeze seems to be doing its own thing, but I'm not too worried about that.

  10. #1820
    Senior Member
    Join Date
    Nov 2010
    Location
    Hertfordshire, UK
    Posts
    3,044
    Quote Originally Posted by MillmoorRon View Post
    It's a standard Artists menu generated through Custom Browse settings "create new menu".

    In my Settings > Interface I have

    Web Interface: Default
    Show Artist with Albums: Disabled
    Show Year with Albums: Disabled
    Title Format: TITLE

    If I change the title format it appends "by" (with no artist name) if ARTIST is not present in the format, and "from" if ALBUM is not there!
    I've always created my own menus, and always have Artists and Albums, so can't help with that I'm afraid. I also have a long and complicated Title format, which never seems to have the 'by' in it. I do get the 'from' in the title listing in the left hand pane, but not in the playlist.
    LMS 7.9.3 on PC, Xubuntu 18.04, FLACs 16->24 bit, 44.1->192kbps. 2 Touchs & EDO.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Also Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 18.04 laptop firefox/upplay or Android 'phone with Squeeze-Commander/BubbleUPnP controls LMS/Minimserver.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •