Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Peter Oosterhoff
    Guest

    Server 5.1 keeps crashing

    A week ago I installed Server software 5.1, but it keeps crashing.
    It played one song once, but when I clicked a link I got the 'page not
    found' error and Slimp3home was not reachable, display of my Slimp3
    player went blank.

    Restarting the application takes about 30s, freezing my computer, and
    then I get the page not found error again.

    In the debug window it says:
    SlimServer has started!
    Name "Ogg::Vorbis::Header::PurePerl:ATA" used only once: possible
    typo at perlapp line 1097.
    Can't use an undefined value as a HASH reference at
    /PerlApp/Slim/Formats/WMA.pm line 32.

    I rolled back to 5.01, which ran fine until I upgraded.

    Yesterday I tried version 5.1.1, but I get the same error message
    about perlapp line 1097 when the setup tries to start the server (in
    the command window).

    I have a Slimp3. Running W2000 with latest updates.
    Slimsvc running as a service.

    Can someone help here?

    Peter

  2. #2
    Andreas Jung
    Guest

    Server 5.1 keeps crashing

    Same problem here with 5.1.1 on Linux. THE 5.1.X series seems to be
    completely
    unusable.

    -aj


    --On Sonntag, 7. Mńrz 2004 10:26 Uhr +0100 Peter Oosterhoff
    <ustinov2_yahoogroups (AT) xs4all (DOT) nl> wrote:

    > A week ago I installed Server software 5.1, but it keeps crashing.
    > It played one song once, but when I clicked a link I got the 'page not
    > found' error and Slimp3home was not reachable, display of my Slimp3
    > player went blank.
    >
    > Restarting the application takes about 30s, freezing my computer, and
    > then I get the page not found error again.
    >
    > In the debug window it says:
    > SlimServer has started!
    > Name "Ogg::Vorbis::Header::PurePerl:ATA" used only once: possible
    > typo at perlapp line 1097.
    > Can't use an undefined value as a HASH reference at
    > /PerlApp/Slim/Formats/WMA.pm line 32.
    >
    > I rolled back to 5.01, which ran fine until I upgraded.
    >
    > Yesterday I tried version 5.1.1, but I get the same error message
    > about perlapp line 1097 when the setup tries to start the server (in
    > the command window).
    >
    > I have a Slimp3. Running W2000 with latest updates.
    > Slimsvc running as a service.
    >
    > Can someone help here?
    >
    > Peter
    >
    >

  3. #3
    NOT a Slim Devices Employee kdf's Avatar
    Join Date
    Apr 2005
    Posts
    9,493

    Server 5.1 keeps crashing

    Quoting Andreas Jung <lists (AT) andreas-jung (DOT) com>:

    > Same problem here with 5.1.1 on Linux. THE 5.1.X series seems to be
    > completely
    > unusable.
    >
    > -aj
    >


    just for the record, works fabulously for me. its not garbage by a long shot.
    -kdf

    > --On Sonntag, 7. Mńrz 2004 10:26 Uhr +0100 Peter Oosterhoff
    > <ustinov2_yahoogroups (AT) xs4all (DOT) nl> wrote:
    >
    > > A week ago I installed Server software 5.1, but it keeps crashing.
    > > It played one song once, but when I clicked a link I got the 'page not
    > > found' error and Slimp3home was not reachable, display of my Slimp3
    > > player went blank.
    > >
    > > Restarting the application takes about 30s, freezing my computer, and
    > > then I get the page not found error again.
    > >
    > > In the debug window it says:
    > > SlimServer has started!
    > > Name "Ogg::Vorbis::Header::PurePerl:ATA" used only once: possible
    > > typo at perlapp line 1097.
    > > Can't use an undefined value as a HASH reference at
    > > /PerlApp/Slim/Formats/WMA.pm line 32.
    > >
    > > I rolled back to 5.01, which ran fine until I upgraded.
    > >
    > > Yesterday I tried version 5.1.1, but I get the same error message
    > > about perlapp line 1097 when the setup tries to start the server (in
    > > the command window).
    > >
    > > I have a Slimp3. Running W2000 with latest updates.
    > > Slimsvc running as a service.
    > >
    > > Can someone help here?
    > >
    > > Peter
    > >
    > >

  4. #4
    Dan Sully
    Guest

    Server 5.1 keeps crashing

    * Peter Oosterhoff <ustinov2_yahoogroups (AT) xs4all (DOT) nl> shaped the electrons to say...

    >In the debug window it says:
    >SlimServer has started!
    >Name "Ogg::Vorbis::Header::PurePerl:ATA" used only once: possible
    >typo at perlapp line 1097.


    That is a warning, and not a fatal error.

    >Can't use an undefined value as a HASH reference at
    >/PerlApp/Slim/Formats/WMA.pm line 32.


    That is fixed in 5.1.1

    >Yesterday I tried version 5.1.1, but I get the same error message
    >about perlapp line 1097 when the setup tries to start the server (in
    >the command window).


    Does the server error out somehow? It's likely unrelated. Are there any other messages?

    -D
    --
    <iNoah> all your base class are belong to us

  5. #5
    Peter Oosterhoff
    Guest

    Server 5.1 keeps crashing

    Thanks Dan

    You gave me the courage to try again.
    This time I first stopped the slimsvc service.
    At the first upgrade from 5.0.1 to 5.1 I got an error message so then
    I stopped it and hit retry.
    I also had a problem that, to enable moodlogic, I ran the server as a
    windows scheduled task.
    After the downgrade from 5.1 to 5.0.1 it kept saying in the server
    settings it was version 5.1.

    In short: I might have had some probems with locked files, so I ended
    up with files from different versions.

    Now I reinstalled 5.1.1 after stopping the service (I already had
    disabled the scheduled task) and it has been running OK for the whole
    evening.

    Thanx

    Peter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •