Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    May 2008
    Posts
    1

    No sound - SB Duet + imac + airport express

    Hi guys,
    I have just setup my SB Duet and everything has gone smooth, except it isn't playing any sound. I am able to browse through my music collection on the computer and the internet radio stations. But when I choose to play any of them, no sound is comming out.

    The webprogram, remote and receiver all indicate that a song is playing (the receiver has a bright white light) but nothing comes through the analogue outputs. These are by the way connected to a Marantz PM7001 amp. which works with other inputs such as a dvd or an ipod. I have also tried connecting the SB to the dvd-player and listen via the TV, but nothing comes out there as well. The volume is on max on the remote.

    I have also tried with the mac shutdown and only listening on internet radio, but although it says it is playing - I get no sound.

    Another thing I tried was to reboot the mac as a pc, but that didn't change anything.

    Can it be something with the airport express? Or can in fact the SB be broken?

    Thanks for any help
    Joakim

  2. #2
    Senior Member
    Join Date
    Oct 2005
    Posts
    7,103
    Try a factory reset - press and hold the button on the receiver until it flashes red.

    Call support.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •