Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Oct 2006
    Posts
    28

    squeezebox\centre hanging ...

    This has just started happening to me: latest version of slimserver 7.0.

    Its started behaving oddly, playing some music (flac) then there's noise, the stream starts skipping then just stops with the time elapsed loops 1.52, 1.53. 1.54, 1.55 back to 1.52.

    Have switched on some debug but need some help to understand what is happening. I've tried several tracks and the problem is the same.

    [08-05-10 10:35:04.0004] Slim::Player::Squeezebox::stream (806) stream called: t paused: undef format: undef url: undef
    [08-05-10 10:35:04.0008] Slim::Player::Squeezebox::stream (1089) Starting with decoder with format: m autostart: 1 threshold: 255 samplesize: ? samplerate: ? endian: ? channels: ?
    [08-05-10 10:35:04.0013] Slim::Player::Squeezebox::stream (1122) flags: 0
    [08-05-10 10:35:04.0016] Slim::Player::Squeezebox::stream (1148) sending strm frame of length: 24 request string: []
    [08-05-10 10:35:06.3439] Slim::Web::HTTP:rocessHTTP (366) Reading request...
    [08-05-10 10:35:06.3452] Slim::Web::HTTP:rocessHTTP (383) HTTP request: from 127.0.0.1:3406 (Slim::Web::HTTP::ClientConn=GLOB(0x6e2d468)) for POST HTTP/1.1 /jsonrpc.js
    [08-05-10 10:35:06.3457] Slim::Web::HTTP:rocessHTTP (498) Handling [/jsonrpc.js] using raw function
    [08-05-10 10:35:06.3528] Slim::Web::HTTP::sendResponse (1771) Sent 728 to 127.0.0.1:3406
    [08-05-10 10:35:06.3531] Slim::Web::HTTP::sendResponse (1777) No more segments to send to 127.0.0.1:3406
    [08-05-10 10:35:06.3537] Slim::Web::HTTP::sendResponse (1729) No segment to send to 127.0.0.1:3406, waiting for next request...
    [08-05-10 10:35:09.0006] Slim::Player::Squeezebox::stream (806) stream called: t paused: undef format: undef url: undef
    [08-05-10 10:35:09.0010] Slim::Player::Squeezebox::stream (1089) Starting with decoder with format: m autostart: 1 threshold: 255 samplesize: ? samplerate: ? endian: ? channels: ?
    [08-05-10 10:35:09.0013] Slim::Player::Squeezebox::stream (1122) flags: 0
    [08-05-10 10:35:09.0015] Slim::Player::Squeezebox::stream (1148) sending strm frame of length: 24 request string: []

  2. #2
    Junior Member
    Join Date
    Oct 2006
    Posts
    28
    It seems some of my flac files are corrupted. This is odd. They are on a sil 3114 RAID 1 device. Is there any way I can turn on more debug (which logging settings ?) to see where these problems are ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •