Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Junior Member
    Join Date
    Oct 2007
    Posts
    12

    Squeezebox turns itself on!

    Hi folks,

    This is driving me nuts. Several times now the my SB has turned itself on for no good reason. Last night it started up at 2.30am, waking us all up. Turned it off and went back to bed.
    The playlist in Squeezecenter was the same as it was before I went to bed. There was no mention of the track that was being played.
    I know it's not the server because I recently moved to a new server and upgraded to squeezecenter, but it happened with slimserver too.

    Anyone got a clue what could be happening?

    Gary

  2. #2
    Senior Member adamslim's Avatar
    Join Date
    Sep 2006
    Location
    St Albans, UK
    Posts
    1,221
    There's a bug whereby if you pause on random mix, it can start up. Think it got fixed though - what SS you on?
    PC, JRiver/Qobuz, Digital XO, Asus Xonar u7, Restek Sextet, JBL L300
    LMS: 3xBoom, 1xRadio, SB3

  3. #3
    Senior Member Siduhe's Avatar
    Join Date
    Jun 2005
    Location
    deepest, darkest, south-east London
    Posts
    3,238
    Couple of things - have you opened up any ports in your router to access SS/SC from outside your network? If so, it's possible that someone has accessed your system from outside (happens, not often, but it does).

    Was the playlist using Random Play at all - a couple of people have reported this kind of behaviour when they have stopped or paused a random play playlist?

  4. #4
    Mitch Harding
    Guest

    Squeezebox turns itself on!

    I used random play a lot, and I've seen this as recently as the last week.
    That was on the 7.0 gold SC build.

    On Tue, Apr 1, 2008 at 4:32 PM, adamslim <
    adamslim.377job1207085702 (AT) no-mx...limdevices.com> wrote:

    >
    > There's a bug whereby if you pause on random mix, it can start up.
    > Think it got fixed though - what SS you on?
    >
    >
    > --
    > adamslim
    >
    > Those are my principles, and if you don't like them... well, I have
    > others
    >
    > SB+, EAR V20, Living Voice OBX-R2s plus some other stuff
    > SB3, Charlize, Harbeth HL-P3ES
    > ------------------------------------------------------------------------
    > adamslim's Profile: http://forums.slimdevices.com/member.php?userid=7355
    > View this thread: http://forums.slimdevices.com/showthread.php?t=45652
    >
    >

  5. #5
    Junior Member
    Join Date
    Oct 2007
    Posts
    12
    Quote Originally Posted by adamslim View Post
    There's a bug whereby if you pause on random mix, it can start up. Think it got fixed though - what SS you on?
    That's probably it as I'm usually on random. I'm running Squeezecenter.

  6. #6
    Senior Member bernt's Avatar
    Join Date
    Aug 2005
    Location
    Sweden, Kalmar
    Posts
    797
    Had the exact same problem then using random mix. After I changed my wireless router from Netgear to Linksys the problem went away.
    SB Touch optical to Hegel H90, Speakers Larsen 4.2
    Spare SB3
    AirPlay Bridge to Audio Pro A10
    Squeezelite-x connected to home LMS with Neorouter.
    SB Radio
    ReadyNAS 202
    iPeng

  7. #7
    Mitch Harding
    Guest

    Squeezebox turns itself on!

    I'm using a D-Link router and still occasionally experience the problem,
    just to add a data point.

    On Wed, Apr 2, 2008 at 12:58 AM, bernt <
    bernt.3787201207116002 (AT) no-mx (D...limdevices.com> wrote:

    >
    > Had the exact same problem then using random mix. After I changed my
    > wireless router from Netgear to Linksys the problem went away.
    >
    >
    > --
    > bernt
    >
    > http://www.last.fm/user/ottovonkopp/
    > ------------------------------------------------------------------------
    > bernt's Profile: http://forums.slimdevices.com/member.php?userid=1342
    > View this thread: http://forums.slimdevices.com/showthread.php?t=45652
    >
    >

  8. #8
    Junior Member
    Join Date
    Oct 2007
    Posts
    12
    Linksys for me

  9. #9

    bug posted

    I've opened a ticket on this; please add details, vote for the bug and/or add yourself to the CC list if you're concerned about this, as the best way to address bugs is through the formal ticket tracking system.
    http://bugs.slimdevices.com/show_bug.cgi?id=7702

    -Peter
    owner of the stuff at https://tuxreborn.netlify.com/
    (which used to reside at www.tux.org/~peterw/)
    Note: The best way to reach me is email or PM, as I don't spend much time on the forums.
    Free plugins: AllQuiet Auto Dim/AutoDisplay BlankSaver ContextMenu DenonSerial
    FuzzyTime KidsPlay KitchenTimer PlayLog PowerCenter/BottleRocket SaverSwitcher
    SettingsManager SleepFade StatusFirst SyncOptions VolumeLock

  10. #10
    I've had this happen a few times now as well. Last night was the most recent. Squeezebox was connected to squeezenetwork playing a rhapsody playlist. I set it to sleep in 30 minutes and the squeezebox properly shut off after time had elapsed.

    I have an alarm set to bring it back on with a pandora station at 5:30 a.m. but the squeezebox turned on at 2:30 a.m. and started playing the rhapsody playlist again. I turned the squeezebox off only to have it turn itself back on about 5 minutes later. I turned it back off and the alarm never did trigger.

    Very odd stuff. I use squeezenetwork 90% of the time and my server wasn't even up and running.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •