Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Mar 2008
    Posts
    2

    Unhappy Duet Controller hangs at bootup (bricked?)

    I have been using a Duet Controller to control a Transporter, but this has given lots of trouble: the controller regularly fails to connect, using the menu is extremely sluggish and I get huge drop outs in playback (usually after track changes).

    I already have tried al sorts of combinations of SqueezeCenter version 7.0 and 7.01 nightly build 17939, firmware 36 and 40 of the Transporter.

    After reading the case in http://forums.slimdevices.com/showthread.php?t=43833 I decided to factory reset the Controller, but this has resulted in the Controller only displaying the Logitech boot logo and not advancing to the "Free your music" screen. I have not been able to revice the Controller since! (tried "+" or "volume up" after reinserting the battery).

    Does anyone have an idea how to revive the Controller?

    I did manage to generate a log by inserting an SD card, maybe this is helpful in some way (the content of the file is all gibberish to me....)

    Kind regards,


    Victor

  2. #2
    Senior Software Engineer - Logitech/Slim Devices
    Join Date
    Apr 2005
    Location
    Ipswich, UK
    Posts
    1,394
    Please contact support.

    Thanks,
    Richard

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •