Home of the Squeezebox™ & Transporter® network music players.
Page 27 of 29 FirstFirst ... 172526272829 LastLast
Results 261 to 270 of 285
  1. #261
    bum Ross L's Avatar
    Join Date
    Mar 2006
    Location
    San Jose, CA
    Posts
    404
    We're trying to reproduce this here in the QA lab, so far I still haven't seen it. I'm using a Linksys WRT610N but I think its time to try another.

    Just wanted to post letting everyone know this is a very high priority for us in QA. Thanks everyone for the great details.
    Ross L

  2. #262
    MrSinatra
    Guest
    i use a static IP for my SB, and i use a reserved dhcp IP for my SBC, and i have had occassional issues with the sbc as i've mentioned b4 i think.

    but i am posting b/c why not, in the meantime, give the SBC a feature to "restart" the wireless connection from scratch, like the "repair" function in XP/Vista does for wireless connections. i think that would ease a lot of people's frusrations until the issue is solved, and actually would be a nice feature anyway of its own right, for when folks make network changes outside of the SBC.

  3. #263
    bum Ross L's Avatar
    Join Date
    Mar 2006
    Location
    San Jose, CA
    Posts
    404
    I also wanted to suggest if anyone is willing, please update our router status wiki page with problems you see with your specific routers or wireless access points.

    http://wiki.slimdevices.com/index.php/RouterStatus

    I'm still in the process of adding details from all the routers and access points we have here in the QA lab. I thought mentioning this may help us to track down the access points which most commonly exhibit this behavior.
    Ross L

  4. #264
    Senior Member
    Join Date
    Jan 2008
    Location
    Denmark
    Posts
    228
    Hi Ross,
    could you also give to ability to give the receiver and controller a static IP a high priority - I know there is a 3. party "plugin" but it's not easy to do - you need perl runtime and other stuff. And I don't have access/password for my router. I guees that I might solve the problem for some users.
    I think that both Richard and James has the detail on FW and model of my ZyXel router - and serveral other has placed the info in the bug report 7153 (it's a ZyXel P-2602Hw-D1A with FW V3.40 (AJQ.3) from 26 Sep 2007)
    Last edited by Kim.T; 2008-09-16 at 00:24.
    MacMini running LMS 7.8
    Duet + 4 Squeezebox Radio's

  5. #265
    Senior Member pablolie's Avatar
    Join Date
    Feb 2006
    Location
    bay area, california.
    Posts
    1,138
    Quote Originally Posted by Ross L View Post
    I also wanted to suggest if anyone is willing, please update our router status wiki page with problems you see with your specific routers or wireless access points.

    http://wiki.slimdevices.com/index.php/RouterStatus
    it is not very update friendly in that table format :-)

    for the record, the Linksys WRT54GX4 SRX400 does not work well with the Duet. works flawlessly with the SB3, even though for historical reasosns i keep the SB3s with static IP addresses.

    with the Duet, the receiver does ok and stays mostly connected irrespective of that the controller's status is. the fact i have the Duet synched to the SB3s makes the fact that the controller goes incomunicado more bearable. the dreaded blue icon is a thing of the past now with the receiver, except in one case which i will mention later.

    the controller, however, will drop from the network after some time. always. keep using it and it will be ok, leave it unused and after a while it will have to be turned off and on again to rejoin the party.

    the receiver totally turns off when the sleeping timer is set - for all i know it is the intended use, but given the fact that the controller also goes offline, the resulting combo needs to be restarted over and over again for it to play music again.

  6. #266
    bum Ross L's Avatar
    Join Date
    Mar 2006
    Location
    San Jose, CA
    Posts
    404
    Quote Originally Posted by pablolie View Post
    it is not very update friendly in that table format :-)
    Good point. I've added instructions which I think should help to the RouterStatus wiki entry.

    Regarding the WRT54GX4 we don't have this particular router here in house but we have the GX2, I'll try to find time this week to test it as you suggest. I plan on starting a new thread asking for some details for a specific Controller issue I'm having a tough time reproducing soon.
    Ross L

  7. #267
    Junior Member
    Join Date
    Sep 2008
    Posts
    3
    [QUOTE=pablolie;341074]
    the controller, however, will drop from the network after some time. always. keep using it and it will be ok, leave it unused and after a while it will have to be turned off and on again to rejoin the party.

    QUOTE]

    Same here. After the controller is unused for a while, it loses the connection and I get the blue icon. It re-connects only after I turn the controller off and on again. I'm using a Linksys WRT54G router in a mixed wired/wireless network.

  8. #268
    MrSinatra
    Guest
    just in case you all didn't see this:

    http://forums.slimdevices.com/showthread.php?t=52702

  9. #269
    Senior Member
    Join Date
    Jun 2008
    Posts
    101
    Quote Originally Posted by pablolie View Post
    the controller, however, will drop from the network after some time. always. keep using it and it will be ok, leave it unused and after a while it will have to be turned off and on again to rejoin the party.
    Good point.

    When i turn off the duet (both SBC and SBR) and after some days turn on again,
    it's power on normaly and it will connect to SN.
    But leave it, in standby or 'pause' internet radio, and sometimes while playing, it turn's to Blue-icon.
    I've simulated with 3 router's WRT54G v.2 WRT54G v.7 and DIR-655 it give's me the same result,finaly (blue).
    I forgot to mentioned, it's filed in the bug tracker #8221

  10. #270
    Junior Member
    Join Date
    Apr 2008
    Posts
    4
    Quote Originally Posted by westland315 View Post
    the controller, however, will drop from the network after some time. always. keep using it and it will be ok, leave it unused and after a while it will have to be turned off and on again to rejoin the party.


    Same here. After the controller is unused for a while, it loses the connection and I get the blue icon. It re-connects only after I turn the controller off and on again. I'm using a Linksys WRT54G router in a mixed wired/wireless network.
    I have the same problems with a Linksys WRT54GL in mixed mode. Moreover the SBC sometimes reboots when rests untouched on the table
    Squeezebox Duet
    Receiver (FW: 48) wired to router
    Controller (Ver: 7.2 r3080) wifi'd to router
    Server: NAS Synology DS-107+ wired to router
    Router: Linksys WRT54GL (DD-WRT v23 SP2)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •