Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Junior Member
    Join Date
    Feb 2008
    Location
    Derby
    Posts
    23

    Scanning For Music On Slimserver

    I have connected a TS-109, transfered my music but cannot scan without filling in the folder box on slimserver. Any ideas?

    Thanks, Steve

  2. #2
    Senior Member
    Join Date
    Dec 2007
    Posts
    365
    I'm assuming that you don't want to fill in the box on Slimserver that tells it where your music is stored. If this is the case then it will never scan. I suspect browse by directory would also fail.

    At the moment you have a Slimserver with no music and a NAS with music stored on it. I recommend that you connect the two by telling the Slimserver where your music is stored.

    Or am I missing something here?

  3. #3
    Senior Member
    Join Date
    Dec 2007
    Posts
    365
    Now that I've seen your other message in another thread I see that the problem you are having is determining what the directory information should be.

    I don't know the TS-109 but usually a format of \\servername\directory\ will work. This UNC format should be the same for every box on the network.

    Servername would be the name by which your TS-109 is known on the network and directory is the way you navigate down from the first directory you get to on the TS-109 until you hit the head of the music directory tree. eg \\TS-109\music or \\MyNAS\Music\MyMusic\ etc

  4. #4
    Junior Member
    Join Date
    Feb 2008
    Location
    Derby
    Posts
    23
    Thanks Zaragon, Whenever we try and fill in the box asking for the path/folder that the music is stored in it ie. \\192.168.x.x\Qmultimedia\My Music we click on Change and it just keeps giving us an error message Oops - it is not a valid directory.

    Steve

  5. #5
    Senior Member
    Join Date
    Jun 2005
    Location
    UK
    Posts
    385
    Quote Originally Posted by hdy742 View Post
    ie. \\192.168.x.x\Qmultimedia\My Music
    192.168.x.x is the IP address, not the server name, which might be the problem.

  6. #6
    Junior Member
    Join Date
    Feb 2008
    Location
    Derby
    Posts
    23
    Thanks Khuli, We've tried putting the server name \\SlimServer-109\Qmultimedia\My Music from copying and pasting in the properties tab but it still doesn't work.

    Steve

  7. #7
    Senior Member
    Join Date
    Jun 2005
    Location
    UK
    Posts
    385
    Using windows? If so, does Windows Explorer give you the same path if you browse to the music folder?

  8. #8
    Junior Member
    Join Date
    Feb 2008
    Location
    Derby
    Posts
    23
    Tried using Windows Explorer but slimserver still doesn't allow it

  9. #9
    Senior Member maggior's Avatar
    Join Date
    Dec 2006
    Location
    nj
    Posts
    2,124
    Do you have any permissions set on the NAS? Perhaps they are restricting access and preventing slimserver from accessing it. Do you have slimserver set up to run as a service? You can see what this is set to by right clicking on the tray icon. Try changing it to the other setting and see what happens.

  10. #10
    Junior Member
    Join Date
    Feb 2008
    Location
    Derby
    Posts
    23

    Websiet security Certificate

    When I try to open Web File Manager on my TS-109 Trubo Station, it says:

    Website Security Certificate is not issued by a trusted certificate Authority.

    The security certificate presented by this website was issued for a different website's address.

    Security certificate problems may indicate an attempt to fool you or intercept any data you send to the server.

    We recommend that you close this webpage and do not continue to this website.

    Please help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •