Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22
  1. #21
    wow, thanks for the help guys! really awesome.

    I went ahead and hardwired these buggers tonight. I started realizing my opportunity cost of fighting with the wireless was too high. It only took 2 drill holes to get one SB to the router!

    I also bought a homeplug on the way home. done and done!

    still not really able to figure out how to drive individual SBs off SS, but I think at this point we are talking about getting to know the software.
    and... now i've got a frosty beer and some bitches brew

  2. #22
    Senior Member
    Join Date
    Oct 2005
    Posts
    7,103
    Quote Originally Posted by roll - gybe View Post
    still not really able to figure out how to drive individual SBs off SS, but I think at this point we are talking about getting to know the software.
    Really I'm not sure why there are problems here. If they both have unique IP addresses and unique MAC addresses (you should check both) there should be two entries in the drop-down list on the right, and two player settings on the left.

    It's never come up before and it's not just "getting to know the software" as it's usually dead easy - which leads me to believe this just isn't working as it should.

    I'm away from my SlimServer at the moment but if you saw a screenshot of SS with two players it would be blatantly obvious.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •