Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 10 of 22

Hybrid View

  1. #1

    Added Second SB3 - now stuttering & other issues

    Hello all, I've seen a couple threads on similar topics, but there are so many variables, I thought I would seek some help.

    I have just installed a second SB3. The first one was working just fine. Its location is on the other side of a thick wall from the router.

    Now the original SB3 is stuttering and locking up. The new one seems to work fine. The original SB3 is in the same location. I have a good - excellent signal on my laptop in proximity to the stuttering SB3.

    When I installed the new SB3, the only thing I did in Slimserver was to name it. I don't know if they are assigned different IP addresses.

    Also, when I use Slimserver, I can only control the original SB3. How do I gan control of both/either SB3s?

    Also, I can only get my XM account working on the original SB3. Can I get it working on both? Can I switch compatibility to the new SB3? (saw some threads, but not sure what to do)


    Some data points:
    Vista
    Wireless G
    2.4ghz cordless phone
    Wireless printer
    Stand alone house, but i pick up the neighbors networks faintly.
    No change to system that is now stuttering.


    Thanks so much for all the help. Please let me know if there are proceedures I should apply.

  2. #2
    Senior Member
    Join Date
    Nov 2005
    Location
    Berlin, DE
    Posts
    1,904
    There is a network test plugin you can use to verify things are working. You should be able to do 2000Kbps at 100% with 11g.

    If you unplug the new one, does the old one return to working?

  3. #3
    Senior Member
    Join Date
    Oct 2005
    Posts
    7,103
    IP address assignment by DHCP or static?

  4. #4
    not sure what that means. i just plugged it in and went with it. i don't think anything is static.

  5. #5
    Senior Member mflint's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    392
    Is this when you're playing both SB3's? The same, or different stuff? If when both are playing, does the stuttering stop when the other player is stopped?

    Are you transcoding the music on the server? If so, does your server have enough 'grunt' for the job?

    Matthew

  6. #6
    Server is strong, but running vista. lots of power and speed.

    This happens when one or both are running.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •