Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4
  1. #1
    Senior Member
    Join Date
    Jan 2007
    Posts
    977

    Press and Hold BRIGHTNESS to begin

    Seems I'm forced to do a firmware upgrade to my Squeezebox (with the above prompt) every few days, when I connect to a slimserver. Is this normal? It's bl**dy annoying! I connect to up to 3 different slimservers, could each one be forcing an overwrite of the last? Why would they want different versions?

  2. #2
    Senior Member byKnight's Avatar
    Join Date
    Aug 2006
    Location
    FL, USA
    Posts
    147
    Quote Originally Posted by jezbo View Post
    Seems I'm forced to do a firmware upgrade to my Squeezebox (with the above prompt) every few days, when I connect to a slimserver. Is this normal? It's bl**dy annoying! I connect to up to 3 different slimservers, could each one be forcing an overwrite of the last? Why would they want different versions?
    Most likely because your different SlimServers are running different versions.
    Really, it was like that when I got here.

  3. #3
    NOT a Slim Devices Employee kdf's Avatar
    Join Date
    Apr 2005
    Posts
    9,493

    Press and Hold BRIGHTNESS to begin

    Quoting jezbo <jezbo.2vopnb1187731201 (AT) no-mx (DOT) forums.slimdevices.com>:
    Why
    > would they want different versions?
    >

    The player firmware contains code to handle the player side of the
    slimproto communications protocol. The server software handles the
    server side. As features of the server often require changes to some
    elements of this protocol, the firmware version required is tied to
    the server version used. If you run different versions of the server,
    you will be prompted to "upgrade" as long as the firmware versions are
    different. You can bypass this, but there is no guarantee that your
    players will work if the firmware is not the one included with that
    version of slimserver.

    This thread mentions a method that you can use to do the bypass.
    http://forums.slimdevices.com/showthread.php?t=35664

    -kdf


  4. #4
    Senior Member
    Join Date
    Jan 2007
    Posts
    977
    I have two laptops running slimserver 6.5.4, and a QNAP TS-101 NAS box running SS 6.5.1 - I can't find a way (yet) to upgrade this to 6.5.4, I dont think it's been made available by the QNAP people. So that's why I have a version mismatch. I'll try the bypass tho - thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •