Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Senior Member
    Join Date
    Dec 2006
    Posts
    118

    Phone calls cause SB to turn off.

    I have a recurring problem since switching to DSL high-speed internet. When I use the phone, the SqueezeBox turns off. For calls out, simply turning on the phone is the trigger. Both the phone and DSL share the same jack, with s splitter. A filter is on the phone line, supplied by Verizon. The problem persists when the phone is plugged into a different outlet. The phone is about 10 years old, a Panasonic wireless model. The SB connection is restored after about a minute, with the display showing "now playing" but no music actually playing, but then disconnects again when I hang up, so always have to deliberately turn the SB back on. The problem also occurs when the answering machine picks-up. This is a VERY annoying problem, especially if I'm busy with the phone. I don't want to switch back to cable internet since DSL is cheaper and the installation is simpler.

    Has anybody else experienced this problem?
    Last edited by NauticusLX; 2007-07-25 at 15:37.

  2. #2
    egd
    Guest
    I presume your SB is connecting to your network wirelessly? If this is the case the likely cause is the wireless channel being used by the sb3 clashing with that used by the phone. Try to reconfigure your WAP to use a different channel. If that doesn't resolve the problem get a pair of netplugs and use your home's power lines to act as your network. IMHO a wired connection is a much better solution for streaming lossless audio. I've been using netplugs for quite some time now and have never had any issues - they just work.

  3. #3
    Senior Member
    Join Date
    Dec 2006
    Posts
    118
    Those things by Netgear? I was using those when I had cable internet just a few weeks ago, before I switched to DSL. Do you have the same problem with the SB turning off when you make phone calls?

  4. #4
    Web Monkey mvalera's Avatar
    Join Date
    Apr 2007
    Location
    Under my desk
    Posts
    679
    Your phone and wireless router/access point are likely both in the 2.4Ghz wireless range.

    You need to go into the admin interface for the router and change the wireless channel. You will have 11 to choose from.

    You might also want to go get a phone that operates in the 5.8 Ghz range.

    Mike
    Last edited by mvalera; 2007-07-26 at 08:59. Reason: Corrected 5.2 to 5.8Ghz
    Michael Valera
    Internet Marketing Manager
    Corsair.com

  5. #5
    Member
    Join Date
    May 2007
    Posts
    78
    Note that 802.11g works best on channels 1, 6, 11

  6. #6
    egd
    Guest
    Quote Originally Posted by NauticusLX View Post
    Those things by Netgear? I was using those when I had cable internet just a few weeks ago, before I switched to DSL. Do you have the same problem with the SB turning off when you make phone calls?
    Yep, those things by Netgear and a host of others. No, I don't have any issues when calls are made or received - but I'm not using wireless and that is not to say that if I were I'd have the same issues you're experiencing. I'm suggesting that if your problems are being caused by wireless connectivity issues, going wired will deal with the issue very effectively.
    Last edited by egd; 2007-07-25 at 19:56.

  7. #7
    Senior Member
    Join Date
    Dec 2006
    Posts
    118
    mvalera, the phone is 10 years old, and uses a protocol that predates the 2.4 GHz. Doesn't that make my problem even more improbable? It seems that getting a newer phone wouldn't resolve the problem. This must be happening to others, I wonder what they do. It's only because I use the phone so little that it's not a bigger problem.

    Also, playing with the wireless channels in the router interface doesn't help.

    I tried the Netgear for a wired connection using the electrical system but it wouldn't connect to the Squeeze Network.

  8. #8
    egd
    Guest
    Quote Originally Posted by NauticusLX View Post
    I tried the Netgear for a wired connection using the electrical system but it wouldn't connect to the Squeeze Network.
    That'd be a network configuration issue, not a netplug issue. Was your netplug wired directly to your PC or via your broadband router?

  9. #9
    Senior Member
    Join Date
    Jul 2005
    Location
    Fort Lauderdale, FL, USA
    Posts
    143

    Phone calls cause SB to turn off.

    On 7/26/07, NauticusLX wrote:
    >
    > mvalera, the phone is 10 years old, and uses a protocol that predates
    > the 2.4 GHz. Doesn't that make my problem even more improbable? It
    > seems that getting a newer phone wouldn't resolve the problem. This
    > must be happening to others, I wonder what they do. It's only because
    > I use the phone so little that it's not a bigger problem.


    I had the same issue as you did, and upgrading my phone to a 5.8GHz
    fixed the problem on the spot. And the fact that the phone predates
    2.4GHz phones doesn't necessarily mean it's not causing the problem,
    although I'm not a radio/electronics engineer.

    Does the SB stop working the instant you press the talk button on the
    phone? This would suggest something other than interference from the
    phone, since in my case the SB happily wound it's way through it's
    buffer before dying. I had the same problem with the microwave,
    although they don't make those to use another frequency

    Cheers,
    Geoff

  10. #10
    Web Monkey mvalera's Avatar
    Join Date
    Apr 2007
    Location
    Under my desk
    Posts
    679
    The FCC opened 2.4Ghz spectrum for cordless phones back in 98. Are you certain that it's not a 2.4ghz phone? Considering you are only having problems when you're using your phone means that your phone is most likely interfering with your wireless network. That would also mean that you most likely have a 2.4Ghz phone.

    5.8Ghz phones are pretty cheap, I would pick one up and see if it fixes your problem.

    Scroll down to the "Technical Tidbit" in this article:

    http://people.sunyulster.edu/oit/New...-08.asp#tidbit

    Mike
    Last edited by mvalera; 2007-07-26 at 09:00. Reason: Corrected 5.2 to 5.8Ghz
    Michael Valera
    Internet Marketing Manager
    Corsair.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •