Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Jul 2007
    Posts
    10

    Remote stopped working

    Had my SB3 for 3 weeks now and all of sudden the remote has stopped working completely, I tried replacing the batteries but that hasn't made any difference, just wondered if anybody else had experienced the same problem, or am I just unlucky.

  2. #2
    Senior Member Anoop M.'s Avatar
    Join Date
    Dec 2006
    Location
    San Jose, California
    Posts
    302
    Quote Originally Posted by yoffer View Post
    Had my SB3 for 3 weeks now and all of sudden the remote has stopped working completely, I tried replacing the batteries but that hasn't made any difference, just wondered if anybody else had experienced the same problem, or am I just unlucky.
    Do you have a digital camera? If you do then point the remote at the lens and press a button. Throught the lcd screen do you see s white light when the button is pressed? If you do not then the remote is bad and contact Support AT slimdevices DOT com.

  3. #3
    Senior Member
    Join Date
    Jul 2005
    Location
    Fort Lauderdale, FL, USA
    Posts
    143

    Remote stopped working

    On 7/24/07, yoffer wrote:
    >
    > Had my SB3 for 3 weeks now and all of sudden the remote has stopped
    > working completely, I tried replacing the batteries but that hasn't
    > made any difference, just wondered if anybody else had experienced the
    > same problem, or am I just unlucky.


    As well as Anoop's suggestion, check under Player Settings -> Remote
    to make sure that the checkbox for 'Slim_Devices_Remote' hasn't
    somehow been cleared.

    Cheers,
    Geoff

  4. #4
    Junior Member
    Join Date
    Jul 2007
    Posts
    10

    remote

    Thanks for your responses, tried with the camera and seems the remote has died completely its not emitting IR, have contacted customer service for a new remote

    thanks again

    Yoffer

  5. #5
    Junior Member
    Join Date
    Jun 2005
    Location
    Horsens, Denmark
    Posts
    25

    Remote Refresh

    I also saw some problems with my remote. It has been used a *lot* since I bought my SB, and wear and tear naturally sets in.

    I took the remote apart and whiped the print down with some Pronto (WD-40) (or similar).

    Now the remote works as a brand new one once again.
    rgds.
    Nikolaj Hansen.

    "Even on the highest throne in the world, we are seated, still, upon our arses." - Montaigne

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •