Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Jun 2006
    Posts
    13

    Verizon Westell Router -- Can't See Wired Server?

    Hi...I have the Westell 327 modem/wireless router provided by Verizon DSL. My Windows XP box is hardwired on the LAN side of the router. If I hardwire the squeezebox, I can access my computer and slimserver without a problem.

    If I attempt to use the squeezebox wireless, it connects to the router over the WAN and gets an IP address, but cannot ever connect to the hardwired computer running slimserver.

    I've noticed that other windows machines cannot access the wired machine (shared docs, etc) if they are connected to the network via wireless. Of course, my Mac laptop from work connected wirelessly has no problem accessing the XP machine's shared folders. Odd.

    Any help? I just moved, and hard wiring the squeezebox would be very difficult now....

    I've found some "bridge" admin screens on the dslrouter's admin pages, but no fiddling with them seems to work.

  2. #2
    Junior Member
    Join Date
    Jul 2007
    Posts
    1
    i can't tell from your description whether there is/isn't a wireless adapter plugged in into the WindowsXP PC

  3. #3
    Junior Member
    Join Date
    Jun 2006
    Posts
    13
    Okay...sorry. Here's the deal:


    1) Verizon Westell 6100 Modem with D-Link DIR-655 Router, Win XP machine is directly wired into the Router. I have accesses to the internet just fine.

    2)My work MacBook Pro is connected via wireless to router and accesses internet just fine.

    3)SB is connected to router via wireless and WPA-2 connection.
    --It has an IP address and I can ping it from my Windows machine.
    --I can access the SqueezeNetwork and play a stream through my stereo/home theater.

    4.In Network Setup, I only get a choice to "Specify an IP address for my SlimServer." I enter my IP address, but it never finds SlimServer.
    Last edited by swank; 2007-07-09 at 18:14. Reason: Updated Info

  4. #4
    Junior Member
    Join Date
    Jun 2006
    Posts
    13
    ***Fixed my own problem, some of you may be interested in knowing what fixed it.***
    -----------------

    For some reason, my Nvidia Forceware hardware based firewall did not retain my port forwarding settings after restarting it (it was down while I configured my new router/modem).


    I am not a beginner, but have moved and have a whole bunch of new network hardware; I couldn't remember the port numbers, so I found this **apparently incorrect** Slim Devices wiki entry:

    http://wiki.slimdevices.com/index.cg...BeginnersGuide

    It incorrectly (apparently)states that port forwarding is not needed if you are only trying to access SS within your private network. I figured it must be something new, and did not set up port forwarding for either TCP or UDP for either port 9000 or 3483. I figured maybe it was something new with the most recent version of SS.

    At least for the Nvidia Forceware Firewall and my router combination, this was necessary. As soon as I added those forwards, I was able to connect via LAN and WAN where before I could not.
    Last edited by swank; 2007-07-09 at 18:31.

  5. #5
    Senior Member Siduhe's Avatar
    Join Date
    Jun 2005
    Location
    deepest, darkest, south-east London
    Posts
    3,238
    I wonder if there's a bit of confusion about terminology here which doesn't come across well in the wiki? The wiki entry (at least on my reading) is only talking about "port forwarding".

    I have never had port forwarding (i.e. opening up a port in my router to the internet) for those ports to make Slimserver work on my internal network (using Belkin and Netgear routers).

    I do have an exception for those ports in my firewall (have used a variety such as Zone Alarm, AVG and Windows Firewall), so that if my SB sends something internally to those ports the firewall knows to let it through on my internal network.

    As you say, it must be something about your particular set up, but my understanding is as the wiki - i.e. you will normally need to make an exception for those ports in any firewall which operates on your internal network, but don't need to open those ports up to the outside world on your router.

  6. #6
    Junior Member
    Join Date
    Jun 2006
    Posts
    13
    AHHHH...

    I'm sure I don't understand networking and firewalls very well...I assumed it was all port forwarding, but I guess port forwarding is a router thing and not a firewall thing?

    And so it sounds like what I did was open a port (two ports, actually) on my firewall for my internal network/traffic...which is obviously different from setting port forwarding on my router. Am I on the right track?


    It's all academic at this point cuz things are working, but good to understand these things...
    Last edited by swank; 2007-07-10 at 07:18.

  7. #7
    Senior Member Siduhe's Avatar
    Join Date
    Jun 2005
    Location
    deepest, darkest, south-east London
    Posts
    3,238
    Quote Originally Posted by swank View Post
    AHHHH...
    I assumed it was all port forwarding, but I guess port forwarding is a router thing and not a firewall thing?

    And so it sounds like what I did was open a port (two ports, actually) on my firewall for my internal network/traffic...which is obviously different from setting port forwarding on my router. Am I on the right track?
    Yup, that's pretty much my understanding.

    Quote Originally Posted by swank View Post
    It's all academic at this point cuz things are working, but good to understand these things...
    Yes, save that if you have actually opened up some ports on your router to the world at large by port forwarding, you may want to close 'em down sharpish. An open port on your IP can be detected with a port scan (depending on any security software you have in place) and might be used to compromise your system.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •