Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4
  1. #1
    Senior Member
    Join Date
    Nov 2006
    Location
    The Birthplace of William Wallace
    Posts
    181

    playlist display problem

    As usual, not content with everything running ok, I have to go and mess with things.
    Somehow I've managed to get the playlist in the web browser to display only the artist and album title, disposing of the song title. As a result when I add any track to a playlist all I get is the artist and album title - how do I get it back to displaying the track title as well?
    Luxman L550aii, MA PL300, SB Touch, MDAC

  2. #2
    Member
    Join Date
    Jul 2005
    Posts
    44
    Quote Originally Posted by killie99 View Post
    As usual, not content with everything running ok, I have to go and mess with things.
    Somehow I've managed to get the playlist in the web browser to display only the artist and album title, disposing of the song title. As a result when I add any track to a playlist all I get is the artist and album title - how do I get it back to displaying the track title as well?
    You need to look in the settings for the player and have the TITLE Format specify the SONG for instance I have -

    TITLE by ARTIST from ALBUM

    Which displays this -

    Loveless (Original Mix) by Blackwatch & Quiver from Paul Oakenfold - Great Wall

  3. #3
    Senior Member
    Join Date
    Nov 2006
    Location
    The Birthplace of William Wallace
    Posts
    181
    thanks, - think it's time to just leave the settings alone!
    Luxman L550aii, MA PL300, SB Touch, MDAC

  4. #4
    Member
    Join Date
    Jul 2005
    Posts
    44
    Quote Originally Posted by killie99 View Post
    thanks, - think it's time to just leave the settings alone!

    The old saying "If it ain't broke, don't fix it!" comes to mind...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •