Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 6 of 6
  1. #1

    can't connect to network, signal strength, coax router

    Hi.

    I've got a SB (SB1, firmware version 40) that I have had running for a few years on my wireless network. Yesterday Verizon installed a fiber optic connection to my home for internet/voice/TV. This involved pulling out my old router and replacing it with one a wireless/wired router that had coax routing capability, required by my new TV set-top boxes.

    The router is in the same location as the old router. The squeezebox is in the same location as before, too. I ran "setup networking" and put in the new WEP key but the SB can't connect to the network.

    At one point yesterday I looked at the "signal strength" and saw that it was 2%, but my old eyes read it as 20. Only when I looked at it again today and saw it was 21% did I realize the % was a % and not a zero. I ran setup again and moments later the signal strength is 0%. I'm not sure that 0% reflects signal strength or a problem with my SB antenna.

    I have a TiVo antenna nearly touching the case of the SB and it's getting wireless. I have used a Nokia 770 internet tablet inches from the SB and I get a signal. A game console and a PC are still getting wireless in other locations.

    Anyone know what I can try next to get this thing connected? I've already tried several SB restarts and one router restart.

    Thanks for any suggestions!

    -- Killick

  2. #2
    Senior Member
    Join Date
    Oct 2005
    Posts
    7,103
    Current: SB2, Boom (PQP3 - late beta, PQP1 - early beta), SBC (early beta), Squeezebox Radio (PB1 - early beta), Squeezebox Touch (late beta)
    Selling: Transporter
    Sold: SB3, Duet

  3. #3

    0% signal strength

    Thanks, Mark. I had looked at the page already, and some of it's suggestions can't be tried unless you're already connected. But I have tried the others now without success.

    Here's what I've tried.

    First, I moved the router slightly. This had no effect. I moved the squeezebox slightly ( < 1'). Again, I still had no connection and 0% signal strength.

    I have tried tightening and loosening the SB antenna. This made no difference.

    I took the SB downstairs to the room with the router, but I still had 0% signal strength. (Other wireless devices in the house are connected). I am beginning to think my SB is busted. But it was working just fine with the old router, so I'm not convinced that's the problem.

    While I had the SB in the router room, I connected it with an ethernet cable and it was able to get an IP address.

    Any other troubleshooting ideas?

    Thanks,

    -- Killick

  4. #4
    Senior Member
    Join Date
    Oct 2005
    Posts
    7,103
    What about the new router's antenna? Have you adjusted its position?

    And have you looked at changing channels?
    Current: SB2, Boom (PQP3 - late beta, PQP1 - early beta), SBC (early beta), Squeezebox Radio (PB1 - early beta), Squeezebox Touch (late beta)
    Selling: Transporter
    Sold: SB3, Duet

  5. #5
    Senior Member alZmtbr's Avatar
    Join Date
    Dec 2006
    Location
    ottawa - canada
    Posts
    279

    trailing blank?

    Try re-entering the WEP. On my first attempt - not familar with the response of remote, etc - I ended up with a space on the end of the WEP. After experiencing what you describe, I did a factory reset start, and re-entered everything - and she worked!

    Best luck!
    Allan.

  6. #6

    new antenna, new router firmware, 0% signal

    Thanks Allan and Mark.

    The router channel was "automatic". I tried setting it to channel 1 and 5 with no change. (I have put it back on automatic).

    I have updated the firmware on my router, and moved its antenna to a new position. I have carefully re-entered both the SSID and the WEP key.

    The original SB antenna had a bit of plastic cracked off the hinge. (See photo) but this hadn't ever prevented connecting before. But just in case, I replaced the SB antenna with an $11 high gain antenna from Radio Shack. I have put the SB about 5 feet away (1.5 meters) from the router, and still, no signal.

    My SB firmware is version 40, and I'm using Slimserver 6.5.1 on Linux (Ubuntu).

    Still no luck here. I'm going to try the SB with the new antenna in the original location. It cannot hurt to try. What can I try next?

    Thanks!

    -- Killick

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •