Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1

    scanning with 6.5.1/linux - missing songs

    I tried upgrading from 6.2 to 6.5 on Windows a while ago a ran into this problem, which now appears to be fixed, at least in Windows.

    But I recently put everything onto a NAS (infrant nv+), and when I do a complete refresh scan, it misses songs, a lot of songs. The first time I ran it, it only got 1200 albums out of 1600, although must of those were incomplete. I just tried a refresh and now it's listing 540 albums. I can't do a command line scanner.exe command because there's no access to a command line on the NAS. I upgraded my Windows installation to get access to a command line, but that seems to work OK now.

    I'm not sure how to go about debugging this and determining what's at fault. The debug options in the browser interface show no errors.

    Here are the versions:
    SlimServer Version: 6.5.1 - 10479 - Linux - EN - utf8
    Server IP address:
    Perl Version: 5.8.8 sparc-linux
    MySQL Version: 5.0.24a-Debian_3.infrant1

    SlimServer Version: 6.5.1 - 11206 - Windows XP - EN - cp1252
    Server IP address:
    Perl Version: 5.8.8 MSWin32-x86-multi-thread
    MySQL Version: 5.0.22-community-nt

    The Windows version works. I'm not sure how to go about updating the Infrant/Linux version, or if the version installed is the latest.

  2. #2

    getting there

    OK, I figured out how to upgrade the Infrant. Now I'm at:
    SlimServer Version: 6.5.1 - 11221 - Linux - EN - utf8

    and it seems to have scanned everything properly.

    New problem is that the browser interface now returns the message:

    "<IP Address> has sent an incorrect or unexpected message. Error Code: -12263"

    This only seems to happen in Seamonkey. It works OK in IE 6.0 (fancy that!).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts