Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 6 of 6
  1. #1
    Senior Member
    Join Date
    Jul 2006
    Posts
    143

    Playsist Gets Stuck During Synchronized Playback

    I am running into a problem with 6.5.1 where my playlist will get stuck between songs when I am doing synchronized playback. Symptoms are that a song in the list will finish normally and the next one just never starts playing. Players show they are still in play mode in the Slimserver GUI but playback is not progressing. If I press either pause or stop and then press play, the list resumes and plays normally.

    I am synchronizing 7 SB3's, 1 SB2, and 1 SliMP3 (all wired) and it doesn't seem to matter if the playlist was set up from the GUI or from a remote. Is this a known bug in 6.5.1?

  2. #2
    Senior Member
    Join Date
    Mar 2007
    Location
    Australia
    Posts
    106
    I've seen the same problem when synchronising an SB3 with softsqueeze; server 6.5.1 on linux. It's only happened a couple of times, so I haven't yet worked out a pattern. If I do I'll report back.

  3. #3
    Junior Member
    Join Date
    Sep 2007
    Posts
    12
    I'm having exactly this problem too.

    SlimServer Version: 6.5.4 - 12568 - Debian - EN - utf8
    SB3 + Softsqueeze 3.4

    If you listen very carefully, the first fraction of a second of the next track is played, but then everything just halts.

    Did anyone find a fix?

    S.

  4. #4
    Senior Member
    Join Date
    Jul 2006
    Posts
    143
    The common theme seems to be mixing SB2/3s with SliMP3s or Softsqueeze. I replaced my SliMP3 with a Squeezebox 2 and do not see the problem anymore.

  5. #5
    Senior Member Club1820's Avatar
    Join Date
    Apr 2007
    Posts
    351
    Quote Originally Posted by upstatemike View Post
    The common theme seems to be mixing SB2/3s with SliMP3s or Softsqueeze.
    So is it definite that we can't synchronize an SB3 with Softsqueeze without encountering problems? This is how I synchronize and often (most of the time) have issues.

  6. #6
    Senior Member Club1820's Avatar
    Join Date
    Apr 2007
    Posts
    351
    Anyone ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •