Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: M4A format

  1. #11
    As it was quite late yesterday, I installed quicktime and copied the convert file to server directory. After that it worked.
    If you like I can check over weekend by removing the convert file?

    Anyway thanks a lot. Appreciate your fast and competent guidance and feedback.

    Have a nice weekend.

    Frank.

  2. #12
    Most probably it was the installation of quicktime which made it work. I erased the custom.convert file, but I can still listen to m4a format.

    Frank.

  3. #13
    Just to add here that this has also solved a problem which I've had - I had a situation where only some of my m4a files worked. (Originally none worked - that was fixed by installing QuickTime...then some of them worked.)

    Switching to mplayer from mov123 has worked for me.

    Thanks here as well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •