Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Junior Member
    Join Date
    May 2007
    Posts
    2

    Spectrum Analyzer

    Hey

    In my music inventory, I had a 'bad' mp3 file (unplayable).. When the squeezebox tried to play the file, it just froze, so I had to take out the power cord.. It's working as it should now - well, almost:

    No matter what music I play, there is a faint Spectrum Analyzer in the background. The spectrum analyzer should only be there as a screensaver, instead it's there all the time.. It's quite annoying when im browsing my squeezebox!

    Does anyone know how I can fix that? Resetting the squeezebox by holding down the power button for 5 seconds doesn't work.

    Btw; It's a Squeezebox v3 I got.

  2. #2
    Senior Member
    Join Date
    Apr 2005
    Posts
    1,283

    Spectrum Analyzer

    E_M wrote:
    > Hey
    >
    > In my music inventory, I had a 'bad' mp3 file (unplayable).. When the
    > squeezebox tried to play the file, it just froze, so I had to take out
    > the power cord.. It's working as it should now - well, almost:
    >
    > No matter what music I play, there is a faint Spectrum Analyzer in the
    > background. The spectrum analyzer should only be there as a
    > screensaver, instead it's there all the time.. It's quite annoying when
    > im browsing my squeezebox!
    >
    > Does anyone know how I can fix that? Resetting the squeezebox by
    > holding down the power button for 5 seconds doesn't work.
    >
    > Btw; It's a Squeezebox v3 I got.
    >


    Just press now-playing until it goes away.
    Been there, done that...

    Regards,
    Peter


  3. #3
    Senior Member
    Join Date
    Oct 2005
    Posts
    7,103
    Press NOW PLAYING. It's a visualizer mode that must have been reset.

    I don't know why no one likes that mode, I love it. :-)

  4. #4
    Senior Member
    Join Date
    Feb 2006
    Location
    Washington, DC
    Posts
    894
    Quote Originally Posted by Mark Lanctot View Post
    Press NOW PLAYING. It's a visualizer mode that must have been reset.

    I don't know why no one likes that mode, I love it. :-)
    I'm with you, Mark--it's my favorite.

  5. #5
    Senior Member
    Join Date
    Dec 2005
    Location
    Los Angeles
    Posts
    126
    bleah. It makes the text harder to read.

    It's like blinky web pages or most implementations of Flash --it kinda looks cool, for the first few seconds until you realize you can't actually see the info you want...

  6. #6
    Senior Member
    Join Date
    Nov 2005
    Location
    Berlin, DE
    Posts
    1,909
    Quote Originally Posted by E_M View Post
    Hey

    In my music inventory, I had a 'bad' mp3 file (unplayable).. When the squeezebox tried to play the file, it just froze, so I had to take out the power cord.. It's working as it should now - well, almost:

    No matter what music I play, there is a faint Spectrum Analyzer in the background. The spectrum analyzer should only be there as a screensaver, instead it's there all the time.. It's quite annoying when im browsing my squeezebox!

    Does anyone know how I can fix that? Resetting the squeezebox by holding down the power button for 5 seconds doesn't work.

    Btw; It's a Squeezebox v3 I got.
    You should file a bug, and include the bad mp3 file.. corrupt files should not cause the squeezebox to crash.

  7. #7
    NOT a Slim Devices Employee kdf's Avatar
    Join Date
    Apr 2005
    Posts
    9,493

    Spectrum Analyzer

    Quoting SuperQ <SuperQ.2q9xub1178643901 (AT) no-mx (DOT) forums.slimdevices.com>:


    >
    > You should file a bug, and include the bad mp3 file.. corrupt files
    > should not cause the squeezebox to crash.
    >

    Though there was a bug already found for 6.5.1 that would crash on
    "bad" mp3 files, which is fixed in 6.5.2 so please have a go with that
    first and upgrade to the firmware included with that package.

    -kdf

  8. #8
    Junior Member
    Join Date
    May 2007
    Posts
    2
    Hey, thanks for some fast replies!

    Pressing "Now playing" a couple of times did the trick
    I also upgraded the firmware. So things are all good

    Cheers!

  9. #9
    Senior Member
    Join Date
    Feb 2006
    Location
    Washington, DC
    Posts
    894
    Quote Originally Posted by rudholm View Post
    bleah. It makes the text harder to read.

    It's like blinky web pages or most implementations of Flash --it kinda looks cool, for the first few seconds until you realize you can't actually see the info you want...
    Yeah, I understand your criticism and am generally not a fan of blinky things such as flash sites but...what can I say?...I kinda like that spectrum analyzer for some reason

  10. #10
    Senior Member
    Join Date
    Oct 2005
    Posts
    7,103
    I like that display mode because it's the exact same image as the spectrum analyzer screensaver which I have activate after 15 seconds. It's also greatly muted under the text, I don't really see how it blocks it much.

    I don't actually see it all that often as I don't usually need that data anyway.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •