Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Jan 2006
    Posts
    15

    Changing SS port number

    I have changed the port number from its default to 9300. I have SS running on another system too. When I double click on the tray icon it is still set to 9000. Can this be changed? It is set correctly in the server settings and in fact responds to http://localhost:9300. This isnt a show stopper but is annoying.

  2. #2
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    17,906
    Edit the file "SlimServer Web Interface" in the Slimserver directory. Change the 9000 to 9300.


    In 6.5.2 this file is updated automatically to match the httpport value in the preferences file.
    Last edited by bpa; 2007-04-01 at 13:54.

  3. #3
    Junior Member
    Join Date
    Jan 2006
    Posts
    15
    BPA, Thanks very much for that. Works like a charm now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •